Echo and diddle problems?

Hey guys, hopefully another quick fix here...

I have finale 2008a and VDL2.5. My sounds coming from VDL2.5 echo a lot, it sounds as if they are in a gym.  It's good quality so I don't think it's a hardware problem but I think it's probably just a setting that I'm missing somewhere...  Anybody have any hints?

Also, I'm using finale 2008a and my diddles are not playing back even close to correctly.  In quads, it doesn't even recognize them so it just plays the skeleton rhythm and in snare it just sounds like buzzes...  I've tried going through the correct process with TG tools but it always says ";nothing done(no smart shapes...etc. found)."; I know I can enter the diddles in as the true rhythm themselves but it would be easier if I could just stick to using the diddle notation. 



Thanks in advance for the help...



My system specs:

VDL2.5
Finale2008a
Windows Vista 2 GB RAM 2.4 Gz dual Proc.
MIDI Settings: IN - nanoKey 1 Keyboard
                    Out - nanoKey 1 CTRL
Justin,

I just found a post you made a few weeks back(";Finale 2009 Human Playback settings";) where you described how to create your own custom Human Playback style.  I followed the settings you described and my piece is playing back much better now! So I believe I should be good to go now!

Thank you again for all your help...



Here's a link to the other post you made in case anybody else wants to see the directions...

https://www.tapspace.com/forums/index.php?topic=3080.0

Awesome, the playback is exactly how I want it now, thank you!

For the diddle playback, Human playback was set to ";standard."; I changed it to ";marching"; which made it better but it still sounds uneven and there's little ";hiccups"; sometimes in the roll.  Yes, I am using the regular slash tremelo articulation markings and then applying the TG Tools Smart Playback plugin. Also, the tenor part is now recognizing diddles instead of just ignoring them...

Thank you for helping me with all this, I really appreciate it...
Try this for your 'echo' issues:

1) Open your document
2) Navigate to MIDI/Audio Menu -> VST Setup
3) Next to 'Ambience Reverb', click 'Edit'
4) See attached image 1.  Under the highlighted area, is the 'Dry' gain all the way to the left, and 'Wet' all the way to the right?
5) If so, turn the 'Dry' up to about -1db and the 'Wet' down to about -20.
6) Playback the document.

Sound a bit better?  You can totally disable the reverb if you wish by unchecking 'Ambience Reverb' in the VST Setup window as well.

As for diddle playback, are you using Human Playback as well?  If you go to Playback Controls -> Playback Settings (speaker icon next to tempo selection), what is selected under Human Playback style?

Are you using the regular 'slash' tremelo articulation markings, (see image 2) then applying the TG Tools Smart Playback plugin?
Login or Signup to post a comment