Glockenspiel starts f4 sound at f5 and goes up from there.

My glock sounds start at the f5 spot and f4 is its starting on that spot. So any glock writing I have been doing just to hear some pitches has to be written way up to get the sounds
It sounds like you're either not using the VDL template, or didn't select a glock from the VDL family when creating the instrument/staff. The ";stock"; glock staff in Sibelius will transpose the glock 2 octaves since glockenspiel is a transposing instrument.

But in VDL, this transposition is handled automatically since it's a live recording of the glock (so you're hearing the transposition in the recording). So if you use a glock from the VDL family (found in the template), you won't need to alter the transposition.

If you'd rather alter the transposition, you do that in the ";edit instruments"; window.
Isn't there some sort of 'Staff Attributes' (Finale term, I know) where you can access the staff transposition for individual staves?

I remember this from Sibelius 3/4, and can't find it for the life of me in Sibelius 5, and no mention of that in the manual...
I cant get the transposition change when I go to other. That must be a Sibelius 3 option and not 5
tech specs?

I have this problem too, but I have Sibelius 3.1.3

One thing I can do is go to the first bar of the instrument, click it so it's highlighted, then go to create > Other > Transposition Change

That happens. Someone correct me if I'm wrong, I'm not at my home machine; I'm at school. I can re-update after finals.

Hope this helps!
Login or Signup to post a comment