Very low volume in Finale 2009

I know I read something about this in the formus, but I can't seem to find it. When I enter notes using my midi keyboard or simple note entry, the sound are so low that I have to turn my speakers up all the way to hear them. I've used the mixer and turned everything up. That really doesn't seem to help. I am using the new 2009 template. Any suggestions or if someone can remember where that post was on this, that would be great.

Thanks
Actually it was happening for both, entering and playback. It seems the gear trick worked. Thank you very much. I was hoping it was going to be a simple setting. Now I need to figure out how to put flams in while using the midi keyboard. Any suggestions on that?

Thanks again
I think he's more concerned with the sound produced when the keys on the midi keyboard are pressed, not so much when the scores are played back.
In the Kontakt player window, select the ";gear"; button. Change the volume on each instrument to 0-6 or 0-12db. Also, if you haven't, add dynamic markings to your score. This should help when you playback your score.

Hope this helps.
Login or Signup to post a comment