Sibelius 5 - VDL Template - Incorrect Notation

I'm running Sibelius 5 on Mac OSX with VDL 2.5.1 and the 5.2.5 template + soundset.

I've added a snareline to my score (which started as the template) and as I use my MIDI keyboard to input notes, every pitch is coming up with the same notehead.  When I go to Edit Instruments and look at the staff type for the snareline, everything is mapped out correctly which tells me that the template should be working.  What am I missing here?

**UPDATE**
Upon playing around a little further, I've noticed that it's now using the correct notation a portion of the time.  As in, I can input a rimshot in measure 1 that appears as a regular quarter note, and the same rimshot in measure 2 might appear as an ";x"; notehead.  It almost feels random.  Ideas?

Thanks!
Chris
Did you update Sibelius to 5.2.5?
Yes - My Sibelius is 5.2.5

I'm also having some playback troubles.  Certain sounds from each instrument simply won't play back (snare buzz rolls, choked cymbal crashes, and some others)  Any ideas?  It all feels pretty bizarre to me, but I'm a Finale user who is relatively new to Sibelius, so I may be overlooking some simple things.  Thanks!
[quote author=crleidhecker link=topic=3249.msg17215#msg17215 date=1249573031]
... Certain sounds from each instrument simply won't play back (snare buzz rolls, choked cymbal crashes, and some others)  Any ideas?
[/quote]

Make sure you are using the correct articulations for those sounds. Review the mapping diagrams in the Readme for what each sound needs to look like in your score.
Login or Signup to post a comment