SIbelius 6 starting really slow

Hey all, hope everyone is doing well at band camp. I have a question about when I start up Sibelius 6, when I start up Sib. 6 it takes a really long time to start up. When it starts up it loads a piano sound as well as woodblock and another sound that I don't know what it is! I know why the woodblock loads (I think???), but I don't know why everything else is loading? I know in Sib. 5 it was a way to go in preference, playback and put a check on when Sib. loads start playback configuration and you put it on default and it didn't load anything!! But in Sib. 6 it doesn't give you an option to put it on default. So what do I do so when I start up it will not take so long???


I'm running Sibelius 6 with the Sib. 6 template on a Mac Book Pro 320 HD 2.66 dual core processor and 4 gigs of RAM.


Thanks,
That was really helpful, that was great info.
[quote author=chznvrt link=topic=3280.msg17427#msg17427 date=1251408622]
Hey guys

The two attached pictures show how I have my startup setup. To get the Default configuration, just create a new one with that name and don't activate any devices for it (first pic). From there, go to Preferences and set it to Default (second pic).

Like Jim said in the link Weston gave, making sure to have all instruments (patches) deleted from [i]each[/i] KontaktPlayer2 rack before saving the configuration will help things also.

Hugh

[/quote]
While reading and doing what he said in the other post Hugh you posted this, this works even better thanks for your help!!!!!
[quote author=Weston Amaro link=topic=3280.msg17425#msg17425 date=1251397057]
Check this topic:
https://www.tapspace.com/forums/index.php?topic=2909.0

It has to do with Sibelius 5 and a different issue, but Jim's first few paragraphs of reply are exactly what you need to do to stop the double loading of KP2 and slow startup, up to where he begins talking about DFD. Do what he explains, restart Sibelius, and you should be good to go.

You mentioned in Sibelius 5 there was a way to have a default playback device load so your KP2 sounds did not load upon startup. It is the same in Sibelius 6, it's just now called ";general midi (basic),"; and you should have that checked.

Hope this helps.
[/quote]

Man that did the trick!!!!! Thanks so much it starts right up now!!!!!! Thank you again for your help!
Hey guys

The two attached pictures show how I have my startup setup. To get the Default configuration, just create a new one with that name and don't activate any devices for it (first pic). From there, go to Preferences and set it to Default (second pic).

Like Jim said in the link Weston gave, making sure to have all instruments (patches) deleted from [i]each[/i] KontaktPlayer2 rack before saving the configuration will help things also.

Hugh
Check this topic:
https://www.tapspace.com/forums/index.php?topic=2909.0

It has to do with Sibelius 5 and a different issue, but Jim's first few paragraphs of reply are exactly what you need to do to stop the double loading of KP2 and slow startup, up to where he begins talking about DFD. Do what he explains, restart Sibelius, and you should be good to go.

You mentioned in Sibelius 5 there was a way to have a default playback device load so your KP2 sounds did not load upon startup. It is the same in Sibelius 6, it's just now called ";general midi (basic),"; and you should have that checked.

Hope this helps.
One of the problems is my playback configuration  is loading up twice, when Sibelius starts and when the template opens up.... I don't have anything checked when it says load sounds when Sib. start configuration I don't have anything checked. So why is it starting up twice? What do the settings have to be in the preference- playback  window for my configuration to only start when I start the template????? HELP!!!!
Thanks
The woodblock opens for the click track. Not sure why it starts so slowly, but you should call Sibelius tech support. They'll be able to assist you a little better since it's their software.
[quote author=Bryan Harmsen link=topic=3280.msg17364#msg17364 date=1250813846]
The default setup for Sib 6 is ";Sibelius Sounds";. You can still go into preferences and change that under Playback, I believe. Does the woodblock load in the Sibelius Player or have you set up a KP2 instance already? You can chaneg it to not load sounds on startup in the Playback portion of preferences as well.

As far as the speed of start up, that would be a question for the people on the Sibelius forum. Due to the fact that there are a whole host of other features now, and the playback engine is more robust than before, the startup speed might be about the same, perhaps slightly slower than 5. How slow are you talking about?
[/quote]

And to answer the other question I have created a KP2 instance.. Why does the woodblock sounds start up when I open a score???
Like a minute or two. Like get up walk away and come back slow. I know you say a minute or two but, thats a long time for a program to take, especially with my computer specs.
The default setup for Sib 6 is ";Sibelius Sounds";. You can still go into preferences and change that under Playback, I believe. Does the woodblock load in the Sibelius Player or have you set up a KP2 instance already? You can chaneg it to not load sounds on startup in the Playback portion of preferences as well.

As far as the speed of start up, that would be a question for the people on the Sibelius forum. Due to the fact that there are a whole host of other features now, and the playback engine is more robust than before, the startup speed might be about the same, perhaps slightly slower than 5. How slow are you talking about?
Login or Signup to post a comment