Sibelius 6.01 not supported on Snow Leopard 10.6

The current version of Sibelius is [url=http://www.sibelius.com/helpcenter/snowleopard.html]not supported[/url] by OS X 10.6 Snow Leopard. 

A little birdie told me the program will install, but will not run.

General tip: never, EVER, upgrade [i]anything[/i] in the middle of a project.  There will always be incompatibilities: OS, software, hardware drivers, or even a disc printing error from the manufacturer. 
Good to know.  Thanks Jesse!
FYI - Sibelius released a point release that fixes Snow Leopard Compatibility.  See:

http://www.sibelius.com/helpcenter/updates/sibelius6/6_0_3_updater_installation.html

This got me up and running fine on Snow Leopard, with no problems at all between Sibelius 6 and VDL 2.5.
Yep - I posted this a few days ago.

https://www.tapspace.com/forums/index.php?topic=3299.0
Thanks for posting your successful results with Sibelius 6.0.3 and VDL 2.5 in Snow Leopard Justin! Always good to hear true accounts from ";the field!";
Login or Signup to post a comment