problem w/note placement on staff

I am using VDL 2.5 with Finale 2009.  Whenever I try to enter something up or down a few octaves (eg. bass crush rolls or cymbal ride for the snares) it places it way above or below the staff.  Any ideas!?
How are you entering notes?

Are you using the templates?

Are you using a MIDI keyboard?

Without more information it is difficult to help solve the problem.

Ted Boliske
Hey Ted
I'm using speedy entry on Finale through an Oxygen 8 midi keyboard(2 octave) and yes I am using the template from Tapspace for Finale.  Many things come out just fine.  It's when I have to octave up or down more than 2 times that there seems to be a problem.
My guess is that when you change octaves on the oxygen 8 you're going to far in that direction. I use an axiom25. It's also an m-audio keyboard, 2 octaves, 25 keys. When I need to change octaves, I'll check to make sure that I'm in the correct place. Using Speedy entry, hit the caps lock key and test some of the keys and sounds. FYI, the caps lock key works for a Mac. If you're on windows there should be a similar key to highlight the measure you wish to work in before you start entering notes.

Because you said most notes work fine and there has been no feedback about a potential template issue, this is the only thing I can think of which might be causing the problems you're having. It might help to print out a copy of the MIDI notes sheet found in the online Finale help and mark it for each octave number on your oxygen 8. Then use this sheet as a reference when shifting octaves.

Let us know if the suggestions help.

I want to make sure I am understanding.  I am getting the correct sounds.  I can sample any sounds on the midi without entering into the score!  What I do is hit the key I want on the midi (the sound is then sampled) I hold down the key and then hit the appropriate key on my number pad on my computer keyboard to enter the note into the score.  It is placing the notes either way above the staff if I octave up or way below the staff if I octave down.  But the sound on playback is correct.  For most normal battery entry I keep the midi set to 1 octave up.  This seems to give me access to the major sounds for most of the music (R&L hits, shots, etc..) 

I used to use VDL1 w/Finale 2004 and never had this problem there.  Hope that helps.

Try this:

1) Choose the Staff Tool
2) Double click on a measure in the staff you're working on
3) Next to Notation Style: Percussion, click Select
4) Make sure the correct Map is selected, then click Edit
5) Under Notes to Use for Staff, click 'All Named Notes'
6) Press Done, Select, and OK

Now try to enter the note that was giving you trouble.  Same result?

Thanks for jumping in. I had not had the opportunity to get back to the post.

This is next place to check for making sure that all of the notes are to be used. Occasionally this box becomes unchecked. It's an easy fix for an annoying problem. Hopefully with the new percussion layout system, FIN10 will not have similar issues.

Thanks guys !  That [i]seems[/i] to have worked for most of it.  I'm having some notehead issues on a few things but I'll see if I can figure them out.
Thanks again
Login or Signup to post a comment