Crescendos and flams in Finale

This is really a Finale ? I thought maybe someone could help me with.  I am using Finale 2009 w/VDL 2.5 w/Kontact Player 2 on a PC.  Also entering notes with a midi keyboard.  Can't seem to get crescendos and flams to playback.  I tried going into TG Tools and smart playback which is where I get diddles to play but that didn't work.  Any thoughts anyone?
Adding my two cents ....

I find flams difficult to get right to my ear with Finale (2008, 2009 and now 2010) .... and I have engaged the Finale folks about this .... they were helpful but in the end they admit that the result is not that satisfying.  I have found the best solution for me is to set Human Playback at ";none"; and keep it that way for the snareline.  I find that using the HP settings tend to garble the flams, especially for passages that contain more intricate flam segments.  Go into the HP playback specifications tab and set the druation for grace notes at no more than 32 EDU's (the default is 128).  You may want to reduce this to 16 especially if you increase the tempo, but at some point they ";disappear"; from audibility.  To get my diddles to play without using HP, I pefer to use TG Tools.  TG Tools will also deal with your crescendos and decrescedos.  Another option for these is to use the Midi Tool (Tools >> Advanced Tools >> Midi Tool) to scale the key velocity for measures you want to crescendo/decrescendo and set the values manually.

I will also add that HP for flams seems to work much better for the tenorline when you are putting the grace note on a different drum ..... probably because its a different midi note.  But for the snareline, after alot of trial and error, I prefer to stay away from any of the preprogrammed HP algorithms.

Anyway, some additional food for thought .... 

Todd
Hey Jim    I think my post was misleading.  I can get diddles to playback fine.  Dynamic markings are OK too.  It's just the crescendos that have no playback effect.
Have you tried adjusting Finale's Human Playback settings? There's a preset called ";Marching Band"; that may achieve your diddles. You'll also want to ensure that your VDL instrument's dynamics are being controlled by key velocity rather than ";Volume"; or ";Expression"; control.

In your Finale documentation, look up [b]Human Playback[/b], and it should give you some more information on the various settings.
Login or Signup to post a comment