for some reason, whenever i try to save anything, it tells me that an error occured and that maybe the file is read only. how can i fix this? i thought maybe i didnt have enough space, so i deleted stuff but it still wouldn't save.
i am running sibelius on a compaq laptop with windows vista
Thanks for adding your system specs in your second post.  Something that many people find convenient is to simply add that stuff to your Signature, which can be accessed in your User Control Panel.  That was you won't have to always type it if you're having a problem.

Are you having trouble saving your Sibelius file within Sibelius? Perhaps try right clicking on the file (in Windows Explorer), then click Properties.  There should be some options regarding [b]permissions[/b].  If the Read Only box is checked, uncheck it then click OK.

Not sure if this is the source of your problem, but it's a good place to start.
thank you for the suggestion and i tried but none of my files had the read-only box checked. and my sibelius template would not let me access permissions. everything else will save but my vdl template, preventing me from creating anything new. whenever i try to save it says ";an error occured while saving. perhaps the disk or file is read only";
Did you actually extract the ZIP file after you purchased the template? If you're launching the .SIB file without first having saved it to your computer (extracting it from the ZIP), you may encounter problems. I have a hunch this might be what you're encountering. For more information on working with .zip files, check out [url=]this FAQ[/url].
i am pretty sure that i extracted the files because it worked for 2 months and then stopped working. i started a new file yesrterday, however and it would save. i copied the template to my desktop as a shortcut and it worked then. it also then allowed me to access the properties of the file.
Where was the file that couldn't saved located? It still sounds to be like somehow the permissions were changed to Read-Only.  I never used Vista, but this was pretty easy to change in XP and Windows 7.

Oh well, crisis averted.
it was in my documents. but transferring it to my desktop made it accessible and work correctly. thank you very much for the assistance.
Login or Signup to post a comment