snare sounds

for some reason, the only snare sound i can get out of one of my arrangements is the rim click. I have changed all the noteheads and double checked my playback devices and checked note line spacings but all i can get is an obnoxious rim sound.
Glad we got you squared away.  You can also just type ";reset"; and that will reset any instrument to it's default setting.
i am using the template and have the right sounds selected. however, there is a section in the middle where there is a groove with rim clicks and i did write it above. so i changed the text after it to go baack to the center. thanks for the help!
Are you using the full version of VDL 2.5.x?

If you're using the template, are you sure you've assigned one of the VDL snares as your instrument, and not one of the stock Sibelius ";Marching snare"; instruments? If you're using the template, be sure you're assigning instruments found within the VDL collection.
-Are you using the template?
-Do you have the text ";rim"; at the beginning of your score or at any point later?  If so, just select that text and uncheck the ";Play on pass"; boxes in the Properties window under the Playback tab.  The built-in dictionary definition causes all the notes that follow to be played on the rim.

And I don't think the rim sounds are too obnoxious ;-)
Login or Signup to post a comment