Can't Set up VDL 2.5.1 Playback Config with Sib. 6.1.0 with Kontak Player 2.2.4

Hello,
I cannot setup a Playback Config using Sibelius 6.1.0 with VDL 2.5.1 and Kontak Player 2.2.4. My system is running on WinXP SP3. I have uninstalled and reinstalled everything and no dice. Yes, I have copied the VDL_soundset_6.0 to C:\Program Files\Sibelius Software\Sibelius 6\Sounds. I have tried getting Sibelius to rescan to find the sound set and no luck. Also, when starting my VDL template does not show up in the list of options. Yes, I have downloaded it, but I haven't done anything else with it. If you can help it would be greatly appreciated, I have some schools ordering show music soon, so I would love to get this operating as quickly as possible. 
Thanks and God Bless!
J.E.
Jake, I'm glad we finally got you squared away. Enjoy!
[quote author=Jwelrod link=topic=3580.msg18826#msg18826 date=1269240143]
.. I have it figured out.
[/quote]

Excellent!
[quote author=Jwelrod link=topic=3580.msg18825#msg18825 date=1269236764]
Hello Bryan,
Thanks so much for taking time to help me out. I have my playback config done now. Is it normal for the VDL template 6.0 to just be a default line of like 4 measures?
[/quote]

Yes. You then need to add whatever instruments you want by following the instructions in the Readme - [b]Adding Instruments to the Score[/b] (page 10).

Make sure you have made at least one thorough pass through the Readme to familiarize yourself with everything that's going on. Then from there you can use that document whenever you need to reference something in it (i.e. the diagrams).

Late
Hugh
Hello Bryan,
Forget the last post, I have it figured out. Thank you so much for helping me with my issues. Your the man! Now I can get to work on my shows for the fall.
God Bless!
Jake Elrod
Hello Bryan,
Thanks so much for taking time to help me out. I have my playback config done now. Is it normal for the VDL template 6.0 to just be a default line of like 4 measures?
Thanks for clarifying.  Sounds like you didn't copy the KontaktPlayer2.dll file from it's location in

[i]C:\Program Files\Native Instruments\Kontakt Player 2\[/i]

to

[i]C:\Program Files\Sibelius Software\VSTPlugins[/i]

Once you've done that, it'll show up in the list of Available Devices and you'll be able to move forward with the sound set portion of setup.

Hope this gets you headed down the right path!
Hello Bryan,
Thanks for trying to help me. The Kontak player is not an option when trying to setup the playback config. What I mean on the other template problem is that when I try to set up a new project to write on there is no VDL template for me to select and use.
Thanks for the thorough explanation of your current situation.

1) Is Kontakt Player 2 listed under ";Available Device"; in Playback Devices?

2) When you say that your template does not show up, do you mean that the VDL sound set is not available as an option in the list of sound sets when you add an instance of Kontakt Player to Active Devices?

3) ";I have downloaded it, but I haven't done anything else with it";.  What do you mean by this?  Are you talking about the .xml file or the .sib file?

The first part of your post sounds like you're doing the right things, but I want to make sure you actually are.
Login or Signup to post a comment