Sibelius Template 6a Question

Just got the updated VDL 2.5.2 and Sibelius 6a template.  Great updates...Tapspace delivers again!

One question for anyone else who has tried these though.  Does the template work only with Kontakt Player 2?  I finally downloaded Kontakt Player 4 since the VDL 2.5.2 release notes said it was fully compatible with KP4. 

But then when I try to set the new 6a sound set as the sound set for Kontakt 4 in Sibelius playback devices, it doesn't show up on the list.  It only shows up for KontaktPlayer2.  Attached screen shots...

I am wondering if this is due to the issue of Sibelius not recognizing KP4 as a Kontakt device as of now, which was discussed in another forum on here and Sibelius' page.  Is there a work-around, am I doing something wrong, or is KP2 necessary?

Thanks for the help!
Are you using the most recent update for Kontakt 4? I believe it's 4.0.5 and in that version the VDL Soundset should work.
Yep, have the most recent version, I believe.  NI Service Center doesn't have any updates and shows up as 4.0.5.etc.

You may have to manually drag the Kontakt 4.0.5 VST file into the Sibelius VST folder for it to show up.
[quote author=chznvrt link=topic=3612.msg18964#msg18964 date=1271200852]
You may have to manually drag the Kontakt 4.0.5 VST file into the Sibelius VST folder for it to show up.
[/quote]

I agree, that's probably the missing step.  Right now the Kontakt VST that Sibelius is using might be a version prior to 4.0.5.  Not sure if that's the fix, but it's certainly worth trying.

Thanks for chiming in, Hugh!
Well I tried redragging KP4 into the Sibelius VST folder and it didn't help.  Still just seeing a bunch of random Soundsets for KP4, as seen in the screen shots in my first post.  Seems like Sibelius doesn't know to pair the 6a template with KP4, only to do it with KP2 as in the past.

Is the 4.0.5 supposed to come into Sibelius as a ";Kontakt"; type in the Playback Devices screen?  Because it just comes in as ";VST"; for me, while KP2 gets recognized as a Kontakt product.  As related to posts from Daniel at Sibelius that I saw in one of your previous threads about KP4, Bryan, maybe?? :

[i]Re: Sib. 6.1: Kontakt 4 and Sibelius 6
Posted by Daniel at Sibelius - 09 Jan 11:24AM
We have now figured out what the problem is, which is that NI have changed the way that Kontakt identifies itself. We will need to patch Sibelius to make it possible to load sounds automatically in Kontakt 4. Unfortunately at the moment I cannot provide any specific information about when such a patch might be available. [/i]

[i]Re: Sib. 6.1: Kontakt 4 and Sibelius 6
Posted by Daniel at Sibelius - 11 Jan 10:54AM
Unfortunately it's not as simple as the sound set itself: Sibelius needs to be changed to be able to recognise the fact that Kontakt 4 is a Kontakt-type device. [/i]

Just grabbing at straws here...??  Maybe the template is only paired with ";Kontakt"; types? 

I just downloaded KP4 today and never had a previous version, so I don't think Sibelius could be pulling in the wrong one.  Very strange indeed...

Thanks for taking the time to try to help me out with this guys.  I really appreciate it.
[quote author=dpkoning link=topic=3612.msg18966#msg18966 date=1271203226]
Well I tried redragging KP4 into the Sibelius VST folder and it didn't help. ...
[/quote]

I forgot to mention the part about restarting Sibelius if it was open when the file(s) were copied.

Anyway, looks like the guys at Sibelius are aware of it and are otherwise working on it. Thanks for the heads up!

Yep, did a restart too.  I guess it really is just a conflict between Sibelius and NI/Kontakt, since it's not getting recognized by Sibelius as a Kontakt file.  The template is probably set to pair only with Kontakt types, but Sibelius doesn't see it as such, so the connection misses.

Hopefully they get that fixed, but until then, KP2 works just fine. :) 

Thanks for the help.  You guys are great.
[quote author=dpkoning link=topic=3612.msg18966#msg18966 date=1271203226]
[i]Re: Sib. 6.1: Kontakt 4 and Sibelius 6
Posted by Daniel at Sibelius - 11 Jan 10:54AM
Unfortunately it's not as simple as the sound set itself: Sibelius needs to be changed to be able to recognise the fact that Kontakt 4 is a Kontakt-type device. [/i]

Just grabbing at straws here...??  Maybe the template is only paired with ";Kontakt"; types? 
[/quote]

Not sure why you don't have the Kontakt (VST) as an option.  Perhaps it's a Mac vs. PC thing.  I'm not sure about the particulars, but you can see the three options that are available on a Mac.  I see above that you only have the VST option.  Not sure what to tell you at this point aside from stick to KP2 :/
Sounds good.  KP2 it is until NI or Sibelius gets their stuff figured out.

Thanks again.
Login or Signup to post a comment