kontak player

does anybody know how to fix the kontak player? my sibelius 6 has been working great with the kontak player but now for some reason it says...

"; there was an error trying to acquire a license for this patch! This copy is not yet activated. please use the service center to activate.";

i installed the service center and i cant seem to find it.. im a bit confused cause it has been working normally for the past month or so and it was working earlier today. help please! :-)
It sounds like you need to activate Virtual Drumline. To do this, you need to launch Service Center and select to activate Virtual Drumline.
Service Center should be found in the following places:

Windows
[i]C:\Program Files\Native Instruments\Service Center[/i]

Mac
[i]Macintosh HD/Applications/Natives Instruments/Service Center[/i]
Hello all, I am having a similar problem but mine is slightly different. I have read through the other threads I found on the topic.

I installed VDL 2.5, and NI/Kontakt player several months ago and had been happily writing away. I took the last few weeks off, and tonight set up the template for the next movement of the show I'm writing. When I tried to go through the instruments setup and load instruments via KontaktPlayer 2, and got the above referenced error message ";There was an error trying to acquire a license for this patch! Error message: This copy is not yet activated. Please use the Service Center to activate."; I went to the service center. I remember registering my VDL months ago but (naturally) don't remember exactly how I went about it, so I entered both email addresses I use to see if I already have an account, and I do not. I made a new account and tried to register via my serial number (and the serial number was already entered into the boxes, oddly enough), but got the message ";not activated, the serial number is already registered in another user account."; I suppose this means I have another account that I have used but I can't imagine what it would be outside of what I described trying earlier. I have not ever installed/uninstalled the program on another computer. I am on a PC with a Core 2 Duo Processor, running Finale 2010b. Also, I tried opening a previously existing file but the instruments would not load.

I have a feeling the answer is going to be ";contact Native Instruments and have them help you"; but I'm in a time crunch and the help here is always fantastic...and I'm hoping there's an easy fix I'm missing. Thanks in advance for any feedback; sorry this is so long winded.
Sounds like Service Center gave you the information you needed i.e. you need to figure out what e-mail you used to register. One thing you could try is going to the Native Instrument support site and try to figure out which e-mail address you used via their [url=https://co.native-instruments.com/index.php?action=MngAuth&L=1&id=register]My NI Account area[/url].

Also, could you tell us if there is a yellow or red warning icon of sorts next to the Virtual Drumline 2.5 label in Kontakt Player 2? I've included a screenshot from the VDL Manual to help illustrate what I'm asking for.
The warning icon is red. Getting in touch with NI now.
Indeed. The red triangle indicates the demo period has expired so the library needs to be authorized. Somehow, along the way it sounds like maybe you didn't complete the authorization before as you were thinking.

Logging in to Service Center requires you to use your NI account (assuming you have one). If you're certain you've registered your VDL at some point, please PM me here with your serial number, name, and email address. From there, I should be able to look into what username the serial is registered under so you can get back to business.
I'm having a similar problem, which occurred when I switched to a new computer.

There was a yellow triangle indicating that Tapspace wasn't registered (it's since turned red and is preventing me from using the program). However, when I launch the Service Center, it says both products were activated (Kontakt Player 2 and VDL 2.5). They were, in fact, activated and working long ago.

I thought that maybe this was something similar to Sibelius, in which you can activate only so many times? Should this be relevant... I've re-installed a few times over the years, as I've re-installed Windows.

The odd thing is, the Service Center appears to insist that I don't have the 2.5.1 update installed. Yet the Info for VDL on the Kontakt Player shows as being version 2.5.1

The unfortunate thing is, I need to use it immediately.
Sorry to hear about the trouble, Mark. Sometimes authorization gets mixed up if not doing fresh installs on a new machine.

Try this. In Service Center follow the deathorization steps found in this post.
https://www.tapspace.com/forums/index.php?topic=3533.0

Once you've done that, Service Center should now show VDL as needing to be authorized at which point you can follow the usual routine.

Let us know if that gets you going!
That worked great! Thank you!!
I'm having some trouble along the lines of this old thread, but not quite answered by this thread:

My primary computer is my iMac, but I have Sibelius installed on my MacBook Pro as well. I loaded VDL last year about this time with hopes of having it run on both computers. I couldn't remember if I needed to have a fully separate copy of VDL for that, or if there was a second license that could be used (much like the second license on Sibelius - as long is it's not being used at the same time). And, I also thought that if I needed to purchase an additional license, that was an option, too.

Anyhow, obviously my trial period is over and it says I need to register VDL to continue to use it. No problems there, but when I go to download the Service Center Installer from the Kontakt Player 2 folder, I can't find it. I've tried about six times now, specifying different folders for it to download, but still, I cannot locate it anywhere.

Therein lies the problem. Anyone have any ideas about how to make this work on a second machine?

Thanks in advance!
So you're not able to locate the Service Center on your computer?

Have you tried downloading it from here?

[url=http://www.native-instruments.com/en/support/product-activation/]http://www.native-instruments.com/en/support/product-activation/[/url]
I'm getting a really weird ";cannot retrieve the webpage you are looking for"; error message... It's been like that all morning.
Weird, even when you click that link?
Yep... bizarre. Even if I just try to go to the Native Instruments website... [cue the Twilight Show music...]
That's weird. I'm seeing it on my end. Are you browsing from a school network perhaps? I can't imagine they'd block NI, but then again, school networks can block a lot of things. Maybe try checking it from a different machine or internet connection.
Login or Signup to post a comment