Playback volume too soft.

Anyone know how to increase the playback volume?  I believe my speaker volume and the master volume on the Sibelius mixer are all the way up. 
Too powerful for Sibelius? :-)

(Kidding...)
Just make sure you don't try loading those into Sibelius or our DAW, lest you want your ears to start bleeding :-)

Disclaimer: Tapspace is not responsible for any damage that might be caused by the misuse of the new Finale specific sounds :)
The 2.5.2 update works great with Finale 2010/2011.  I've had to back off the dB's to avoid clipping in a few files :-).
It does. In fact, the VDL 2.5.2 Library Update contains a completely separate folder of ";Finale Specific Instruments"; that will give much better volume output when using VDL with Finale.
Does this update also improve Finale 2010 volumes as well?  I was waiting for the Finale templates to install thinking it was all connected.

Thanks!

NL
If you haven't already, I'd suggest updating your VDL library to version 2.5.2. It has a better volume presence than the 2.5 library out of the box.

To do this, you'll first need to update Kontakt Player to 2.2.4 which can be done via the Service Center program under the ";Updates"; tab. Once you've downloaded and installed that, you can get the 2.5.2 VDL Library Update [url=https://www.tapspace.com/Downloads-Updates-p-2.html#VDL25Updates]here[/url].
That's a relatively ambiguous question.  How does the Sibelius volume compare to your normal system audio and playback in iTunes? 

One thing that will give you a bit more juice can be found by going to your instance of Kontakt Player 2 in which you have VDL loaded (can be accessed via the mixer or Playback Devices).  Then click on the Options tab and set the default loading volume to 0db instead of -6db.  I think it should be doing this by default, but I'm not sure.

See attached image.
Login or Signup to post a comment