Kontact Load times macbook vs mac pro

Ok, I have two computers (listed in sig) My mac pro tower even has a raid setup for faster load times.

But I have this strange problem. If I open Kontakt player 2 on my Mac Pro Tower, then click on an instrument to load it, I get the spinning beach ball for a good 6-10 seconds before anything starts loading. Now once they start loading, they load pretty fast (even full versions of bass/tenors!)

On my macbook pro, when I click for an instrument to load it starts loading instantly, but loads at a much slower pace than my tower.

Should I do a reinstall on my tower? What could possibly be causing the delay problem?
Thanks! I'll check it out!
An update for Kontakt 4 free player is now available.
[quote author=Jim Casella link=topic=3672.msg19329#msg19329 date=1274929967]
Kontakt Player 4 is available as a free download from the Native Instruments website. You might want to try it out to see if it performs any better for you. It won't overwrite your current version of KP2, so there's no danger of having to commit to it.
[/quote]

WWWWWOOOOOOOOOWWWW!

It is [b]UNREAL[/b] how much faster kontakt 4 is at loading samples! It literally cut my load times in half!!!! No spinning beachball either! After I got it all setup with sibelius, I loaded up a score and I didn't even see it load my samples, but they were there! I had to check the mixer just to be sure it was actually using Kontakt 4!!!

Jim = awesome
LOL I like this on the Kontakt Download email.

";Please note, we do not offer technical support for free downloads";
[quote author=Jim Casella link=topic=3672.msg19329#msg19329 date=1274929967]
Kontakt Player 4 is available as a free download from the Native Instruments website. You might want to try it out to see if it performs any better for you. It won't overwrite your current version of KP2, so there's no danger of having to commit to it.
[/quote]

Oh wow! I didn't realize that. Thanks for the info! I'll check it out!
Kontakt Player 4 is available as a free download from the Native Instruments website. You might want to try it out to see if it performs any better for you. It won't overwrite your current version of KP2, so there's no danger of having to commit to it.
Thanks guys!

  Mine is similar, it's the first instrument only, after that everything zips right along. It's been doing this for 2 years now, so I just kinda got used to it. The only reason I brought it up because it didn't look like my laptop did it.

  After further review I noticed this evening that my laptop does indeed do it as well. So after some playing around I found out that this problem only happens on the first time that I launch kontakt since my last restart. I just tried it with my tower and the same thing happens. Spinning beachball the first time, but if i close Kontakt, come back in an hour, reopen it, no beachball.

  It's not that big of a deal I suppose. 8 Seconds isn't that long (sure faster than setting up a drumline myself! hehe) . I guess i could just never turn off my computer or get Version 4, but I don't want to shell out the dough when this one works fine.

So case closed I guess! Thanks again everyone!
[quote author=Justin Phillips link=topic=3672.msg19326#msg19326 date=1274917815]
I'll get that on my iMac at home off and on, but not on the iMac at work.  Same OS, same hard drive speed, except my home iMac has twice the RAM and a much better processor.

Seems like it happens with the first score I load (in Finale and Sibelius) using the KP2, all subsequent scores open fine.  If I switch over to Kontakt 3 or 4, I do not have the load time problems.

Not a huge deal in any way for me, but kind of interesting.

[/quote]

I see the same behavior in Kontakt Player 2. Upon launching (either in standalone or as a plugin), the first time a patch needs to be loaded, it takes a while. After that, it's much more responsive.

You might try Kontakt Player 4. I've noticed using the full version of Kontakt 4, I don't seem to see this lag time like I do in Kontakt 2. Since you're using VDL 2.5.2, the library will function fine in the K4 environment.
I'll get that on my iMac at home off and on, but not on the iMac at work.  Same OS, same hard drive speed, except my home iMac has twice the RAM and a much better processor.

Seems like it happens with the first score I load (in Finale and Sibelius) using the KP2, all subsequent scores open fine.  If I switch over to Kontakt 3 or 4, I do not have the load time problems.

Not a huge deal in any way for me, but kind of interesting.

Might be wrong on this, but it could also be due to the fact that your samples are loading from the same hard drive on which you're running your OS.  Not sure where I heard that, but I know that in general things run more smoothly (when it comes to sampled sounds) if you can have them on a fast external hard drive.
Yep running the latest version of everything (from Mac OS X to Kontakt, to VDL)

The tower has done this since I first got VDL 2.5 way back. I think I asked about it on the forums at the time and it was suggested that the VDL files are so big that they just take awhile to read. So I thought it was the norm until I recently got the macbook pro. Then it struck me as odd that a computer with less hard drive rpms, ram, and CPU didn't give me the beachball anymore :)

I have a 1st gen Mac Pro, but I'm not sure that would make a difference. It did this before I setup my raid configuration as well, that's part of the reason why I set it up in the first place. Since I activated the raid, my samples load way faster, but I still get 8 seconds of beach ball before they start loading  :)

Any more ideas?
Are you running 10.6 on both machines?
I had the same problem initially on my Macbook Pro when I first got it, strangely enough.  However, after a while it seemed to go away.Are you updated to Kontakt Player 2.2.4 and VDL 2.5.2? If not, perhaps updating your KP2 will help.

If that's not the issue, I'm not sure as the problem just seemed to go away after a while, for me at least.
Login or Signup to post a comment