Battery Roll Volumes

This is probably one of those ";DUH"; questions & I'll slap myself for missing it, but for some reason I have just started noticing it writing this summer.  I'm using Finale 2009 and VDL 2.5.2 and using the 09 template on a Mac. 

When writing battery parts, if I input one of the decrescendo roll samples for any of the battery parts, the notes I've entered afterwards will play at the low volume level.  Even inputting a new dynamic marking doesn't change the volume during playback.  However, if I click playback on a measure after one that I've entered a decrescendo roll sample, everything is fine volume wise.

Thanks for any help! 
UPDATE:  Alright, figured out that everything is fine & dandy until I use the TG Tool (Smart Playback) and then I lose the volume.  So, I guess I didn't notice it until after I used the Smart Playback tool to get diddles playing back properly & then my written decrescendos were affected by the plug-in.

I blame it on lack of sleep.....
On each of the instruments you have loaded in KP2, on the top left there is a button with two gears on it.  Click on that button and in the window that opens, click the ";controller"; tab.  You will see an option that says ";accept standard controller for Volume and Pan";.  Uncheck this box ... you will now control Volume and Pan settings  for that instrument directly in KP2 and Finale will not interfere.  You need to do this for every instrument seperately.

With respect to stray midi, all I can say is that I have found that phantom midi information can remain in the measures even if you delete expressions and midi-tool settings.  I have had measures go completely silent for no apparent reason until I cleared them of midi data, or in some cases deleted them entirely and inserted a new measure.  I cannot explain why this happens.  Anyway, good luck!

How do I go about decoupling volume control from Finale in my KP2 settings?  I'll try that and see if it works!  I have tried it both ways with/without a decrescendo written in the music and get the same results.  I would think that by putting a new dynamic marking in that it would reset the volume in the score.  Like I said, I must be missing something obvious here.

Kevin -

I've never experienced your specific problem but I am going to take a stab anyway.  If I understand you correctly, the decrescendo roll is the sampled roll and you have not created a decrescendo expression (or used a smart shape) at any point in the suspect measure(s)?  I have sometimes had a problem when making changes to measures I have written, and also when copying and pasting, that what I will call ";stray"; midi information is contained in the measure causing the volume to change, or a controller to trigger, when I am not expecting it.  My suggestion would be to use one of the various tools to clear any ";stray"; midi data that might be contained in the measure.  Another thing that comes to mind is, are your KP2 volumes being controlled by Finale?  If you haven't decoupled your volume control from Finale in your KP2 settings, I would recommend you do that as well.

Hope these help you.

Login or Signup to post a comment