rolls and flams

Hey everyone

I'm still very much a rookie at VDL, but I'm anxious to learn!

Can someone give me a quick rundown on two things?

Rolls:  I can't seem to make rolls sound smooth and even.  When I'm using Auto snare, they sound like bad singles.  If I'm using manual, each hand sounds like a VERY different pitch.  How can I fix this???

Flam:  For the life of me I just can't get those flams to sound closed enough.  They sound very open on tenor drums, and VERY VERY open on flams.  Where should I go to get the job done?

I'm running Finale 2009 and VDL 2.5.2
Mac OSX Leapord 10.6.3

HELP!
Thanks!

Stockard
If you read through the Finale manual, it says that unslashed gracenotes steal their time from the note after it, while slashed grace notes steal their time from the note before. Flams want to steal their value from the note before. I only read this yesterday in the Finale 2011 manual. I hadn't realized that there was a difference, and have not yet checked it out, but it may explain why some of my parts sound choppier than I expect. I haven't ever used either one consistently, and usually just use the same convention that the arranger put on the paper, if I am transcribing it from handwritten.
hahaha, ok that didn't help much either.  That was just a different version of bad.

Rioght now I just can't seem to figure out how to make the rolls sound smooth.  I took your advice, except I can't uncheck Humanize Rolls and Trills.

Do I need to update my Finale software maybe???
By the way, I was using Snareline AUTO.  I switched to Manual and entered in the sticking I would liek to hear.  It was better, but wow the right hand is HEAVY on rolls.  What do you suggest?  Should I just use right hand hits for everything?

Hi Justin

Thanks for the help

I did everything you said regarding the rolls except something was a bit different.  In your 4th point you said you uncheck ";Humanize Rolld and Trills.";  This was not present in that menu.  So I had nothing to uncheck.

After doing everything else, it didn't make much of a difference in my roll sound.  Maybe because I don't have that Humanize option to uncheck?

I haven't tried the suggestions for flams yet.
Hi Stockard,

There's a few things we can tweek:

1) Go to MIDI/Audio Menu > Human Playback > Custom.  Under Copy Settings From, choose Marching Band.
2) Turn Rhythmic Accents down to 0%.  Press OK
3) Go to MIDI/Audio Menu > Human Playback > Human Playback Preferenes
4) Go to Ornaments and Tremolos and uncheck ";Humanize Rolls and Trills";.  Press Save and Close.

As for the gracenotes, Finale will handle them by default like a wind player/string instrument will, which are generally more open than how we would play them.

You can tweek this by expanding the Playback Controls and choosing Playback/Record Options.

Under Duration of Gracenotes, change them to like 12-16 or so.

It's also helpful to use the SmartPlayback plugin as well, which will give you a bit more control.  With the Selection Tool, choose some measures with flams or rolls.  Go to Plug-ins Menu > TG Tools > SmartPlayback.  Press Apply, and this will turn off HP for those measures while manually writing in the MIDI Data for playback.

Login or Signup to post a comment