Sibelius Installation Folder Not Found

Hello all,

Hopefully this will be an easy fix.  Anyway, I recently installed my new 500GB Seagate Momentus XT 7200RPM / Solid State Hybrid Drive into my macbook with 4 gigs of ram.  I used time machine to load up all of the features and programs that were stored on the original disk, and everything seems to be working fine, with the exception of sibelius.  When I try to load an instance of sibelius if get the following error message:  Installation folder not found. Please select a folder now.  I have tried to locate such a file, but with no success.  Any advice? 

Thanks,
Ricky Morrow
Appologies on the multiple posts, and thanks for the hint on how to keep the forum looking clean and orderly.  Onto business! 

Yes, I do have the Sibelius 6.0 sound set, but I am not sure if it was messed up some how upon restoring my HD from a timemachine backup.  I'll double check that as soon as I finish up with my ensemble performance tonight (nothing like working Band Camp:)
It sounds like you have your library properly installed now.

The issue with the sound set not being available sounds like maybe you just didn't place the sound set XML file in the correct folder.

You can put it here and it should work. Just be sure Sibelius isn't running when you place it there:

[i]Macintosh HD>Users>Yourusername>Library>Application Support>Sibelius Software>Sibelius 6>Sounds[/i]
Just wanted to say thank you to all who helped navigate me around this problem.  It has been resolved!  Thanks guys! 

Sincerely,
RM
Glad to hear it, Ricky! Thanks for letting us know!
Excellent! Was the location of the sound set the culprit of the issue?
To be honest I have no idea.  I just completely uninstalled sibelius, kontakt, and VD2.5 and re-installed from the beginning, then performed all of the necessary updates.  BTW, I love the Sib 6.2 update, and how it it available via download.  It actually downloaded amazingly quick, too. 
Login or Signup to post a comment