Guys ,... we here at United States Naval Academy Drum and bugle corps have upgraded our macs and I am experiencing trouble getting the libraries to work, I am sure this comes up a lot but we have been working on it for 3 days and I am asking for help.
Hi Rich,

Welcome to the forum! First, [url=]read this post[/url], then report back with a more detailed account of where you seem to be having trouble in the process of getting things set up. At this point, we don't know anything other than the fact that you are on an iMac. However, thanks for the detailed system specs in your signature i- though we don't really need much other than the Make/Model, OS, Processor speed, and RAM out of what you have listed. Once we have some more details (Operating System, Notation Program, Which steps in the setup process are giving you problems, etc.) we'll be able to help. Also, you might want to choose a more descriptive subject line, rather than an exclamatory SOS of sorts.

If you're having trouble installing VDL and you're on Lepard or Snow Leopard, make sure you're using the [url=]Leopard Installer[/url]. As with anything in life, success is in the details!

make, Apple model imac, os mac os x 10.6.4,  processor 3.06 ghz intel core 2 duo,  4 GB 1067 mhz Ram
notation finale 2010b.r.1 for mac
well I won't bore you with all the mistakes i have made but,...i did not deactivate vdl 2.5 on the old machine prior to trying to install it on the new one. After searching and finding that i needed to deactivate it, It updated it self prior to activation and did not provide the necessary window to deactivate it. So I tried to remove all tapspace files that had been dragged from the old machine through network sharing, and reinstalling from the beginning I downloaded the leopard install update from your downloads page and started from scratch. I currently can get everything working as described however when i try to select the corresponding sound library in kontact player it does not find the sounds. 

It sounds like you're close.

1) Let's not worry about the activation trouble now. It sounds like you've crossed that bridge. If I misread that though, let me know.

2) After you ran the Leopard installer, the next step would be to insert your VDL DVD, then manually drag the following three files into your ";Virtual Drumline 2.5"; folder:
[i]Virtual Drumline 2.5_001.nkx
Virtual Drumline 2.5_002.nkx
Virtual Drumline 2.5_003.nkx[/i]

Once those have copied, you can eject the DVD and place it back in storage. Restart Kontakt Player and try loading a sound. If it's not working, let us know exactly what the problem is (if there's an error message, what does it say?).

Hang in there, and sorry about any confusion you've encountered along the way!
This what I get when I try to load sounds see attached  jpeg, at some point I had the brushed vdl logo where the blue box is, I also had the pull down menus of all the sound bank choices. But when I selected say drumline auto rl it could not find the sound files.
Thanks for hanging in there Rich. I think there are two things you need to check.

1) Check to make sure you see all the following items in your ";Virtual Drumline 2.5"; folder (screenshot attached). If you aren't seeing those .nkx files, you should drag them in from the VDL DVD.

2) You may also need to verify that Kontakt Player is accurately pointing toward the actual location of your VDL library. To do this, click the ";Info"; button (on what's now that blue box for VDL 2.5), then click the ";choose"; button to navigate to the correct location (path) where your ";Virtual Drumline 2.5"; library actually lives.

If this is all too confusing, my next suggestion would be to remove anything VDL or Kontakt Player related, then do a full re-install (remembering to use the Leopard Installer and manually dragging the .nkx files in afterwards).

Please keep us posted on how you get along with this.
Jim thanks for the help,.... It was the second tip that was the ticket,
Excellent! Glad you're back on track, Rich. Thanks for letting us know what solved it for you!
Login or Signup to post a comment