East-West Sounds disc ejecting during install

Good morning everyone,

Anyone purchase the the East-West Sounds Symphonic Orchestra,
gold complete edition, and when trying to install, the first disc
in the series of five discs keeps ejecting without
prompting?  I've already checked the forum for
East-West and sent an email to tech support.  Just
wanted to see if any of you had experienced a
similar problem.

Take care,
Neal
Finally did have luck.  Got our IT folks to come
over and get the drive working for me.  On another
occasion when the drive would not recognize the
East-West disc, I cleaned the disc really well and the
drive recognized it. 

Hope that helps.

Take care,
Neal
Right'o - problem solved on my end.

Problem:
Disk drive wasn't recognising Data, Audio or DVDs - just kept on rejecting everything and ejecting CD tray.

What fixed it:
Rebooted machine with a[list]
[li]udio CD left inside tray.  (I used Audio CD because I already had it in ITunes so it didn't matter if something went wrong).
Windows came back on and explorer then recognised that there was an Audio CD in the DVD drive.
Problem fixed.[/li]
[li][/li]
[/list]

Took CD out, put Eastwest CD in and happily installing the instrument now.
Hope this helps someone.
Hi everyone.

nflum - did you have any luck with this?

I've got Fab Four from Eastwest and the DVD goes in fine but as soon as I try to open it up in explorer to see the contents, it ejects itself and Windows says ";Insert a Disk.";

I just tried to play another DVD on there and it's doing the same thing so there's obviously something going on with this Drive.  You might want to do the same check.. :-)
[quote author=nflum link=topic=3762.msg19871#msg19871 date=1279637166]
Good morning everyone,

Anyone purchase the the East-West Sounds Symphonic Orchestra,
gold complete edition, and when trying to install, the first disc
in the series of five discs keeps ejecting without
prompting?  I've already checked the forum for
East-West and sent an email to tech support.  Just
wanted to see if any of you had experienced a
similar problem.

Take care,
Neal
[/quote]

Neil,

Which library are you trying to install? What does your screen say? Anything?  You may need to download all of the updated installers from the website support page.

Gabe
Login or Signup to post a comment