Kontakt 2.4.2

i notice in a post that VDL 2.5.2 requires Kontakt 2.4.2, but when i go to the service center, i find no mention of this update. any ideas?
that worked thanks HOWEVER now in finale there are [i][b]TWO[/b][/i] KONTAKT choices in the ";midi"; window how do i get rid of the wrong one...how do i know the wrong one?
Sorry about that. Under ";Content Updates"; (in Service Center) you should see a Virtual Drumline 2.5.1 update which will automatically update your Kontakt Player to 2.2.4.

Once you've done this, (and only after you've done this), you can download the [url=https://www.tapspace.com/Downloads-Updates-p-2.html#VDL25Updates]VDL 2.5.2 library update[/url] which is a simple/manual drag and drop install.
all thats available is 2.2.2
it says that i currently have 2.2.2.001
same thing?
You should find it available in the Service Center.
you guys are correct, my bad, it is 2.2.4. but in any case, i cant find that update?
Correct. It's 2.2.4.

If you saw a typo somewhere where it's incorrectly listed as 2.4.2, please point me in the right direction so we can correct it. Thanks!
It's Kontakt Player 2.2.4, not Kontakt 2.2.4.
Login or Signup to post a comment