Using Manual RL in Sibelius

So I'm really new to the VDL (newest version).  I've created a score in Sibelius 6.2 and can only seem to get the Auto RL sounds when writing.  Is there any way to change this to make the sounds Manual RL, so I can input sticking?

Thanks in advance.
Thank you so much!
I didn't see the vdl template in my instrument selection options at first.

thanks!
Welcome to the forum! A few questions for you:

1) Are you using the Template as can be found here: https://www.tapspace.com/VDL-Template-for-Sibelius-6-pr-95.html? If not, you'll need that to get the most out of VDL, if you don't feel like building the entire set of instruments from scratch yourself.

2) If you thought to yourself ";Yes, I have that."; Then have you placed the soundset file (the included .XML file in the template zip package) in the correct location?

3) If so, are you using the VDL_Template_6.0a.sib file as your sarting point for your scores? And have you added one of the Manual instruments to your score through the Create > Instrument dialog box? They would be one of the instruments with names such as SnareLine Manual or SnareLine Manual LITE.

If you answered yes to all of those things, then I'm not sure what your problem might be. It is possible that along the way of setting up VDL that you might have just missed one of the steps that are required to get it functioning properly.

Hope this helps!
Login or Signup to post a comment