VDL in sibelius 6 problems

Hey, so i've copied the kontaktplayer2.dll files into the sibelius vst folder, and i've copied the vdl.xml file into the sibelius sounds folder. When i open up the sibelius template, i followed the steps from the tutorial and did everything I should have but when i go to playback devices [IMG]http://i1123.photobucket.com/albums/l550/dfjsdgsdlg/sibeliusnewest.png[/img] it shows kontakt player 2, but i can't click on it. I also can not deactivate the GM module in the active devices. Any ideas on what I should do? I just spent over $500 on sibelius and VDL and it's not working as easy as the tutorials made it seem to be. Please help me out :]

1 - VDL Version 2.5.1
2 - Kontakt Player Version- 2.2.4.001
3 - Sibelius version 6.2.0
4 - Computer specs- windows 7
5 - MIDI settings (IN and OUT) for your notation program and VDL
6 - Are you using VDL in stand-alone mode, or as a Plug-in? plug in
7 - Soundcard settings from stand-alone version of Kontakt Player
8 - Any other pieces of your configuration that will help illustrate what you're doing.
ahhhh worked like a charm! thank you for your help!
Jim's instructions should get you going. In Sibelius 5 you didn't have to create a new configuration to add a KP2 device. That changed in Sib 6.

I've made a note to myself to update the documentation to help make this more clear in the future.
At the top of the Playback Devices window, you'll see a ";Configuration"; pulldown menu. Since you have it set to ";General MiDI (enhanced)";, you won't be able to alter anything. This is because it's one of Sibelius's default playback configurations.

What you'll want to do is create your own, new configuration by clicking the ";New"; button, after which you'll be able to add instances of the KontaktPlayer2 plugin and get down to business! :)
Login or Signup to post a comment