Finale 2011 template - Layout Issue

I am running Finale 2011b, Windows XP, and VDL 2.5.2.  I just purchased the template this morning, but I'm having an issue with the layouts not working correctly for some of the instruments.  Here is what I've done:

Installed all of the files that were included into the correct folders per the ReadMe file.  This includes the XML files, the 3 libraries, and the templates.

When I open finale 2011, everything seems good until I try to use the percussion layouts.  Here is an example of what I am finding:  I have a vibe part that then moves to Rack Combo A.  Just as a test, I put 16th notes in that ran the range of my keyboard so that I could see how the libraries worked.  When I did this, I noticed that the only notes that seem to be mapped correctly are the Crash cymbals choke, Double-Row mark tree, Brake drums 2 and 1, and Temple blocks 1-5.  All of the other notes would play back correctly, but their noteheads are red. 

I can also get all of the notes to play back correctly for china cymbals, orchestral tambourine, etc...but all of the noteheads are red and placed on the line or space that corresponds to their pitch.  The first ";VDL Suspended Cymbals"; works (this one has a 1-line staff) great, but the 2nd ";VDL Suspended Cymbals"; (5-line staff) does not work. 

I have updated from Finale 2008 (have 2010, but never used it because of the problems that it had with percussion staff changes...) and this reminds me of the type of thing that would happen if the ";All Named Notes"; had not been selected in the Percussion Map Designer dialog box.  I can't find anything like this in 2011. 

I must admit, while I was very confident with the pre-Finale 2010 map designing, I really haven't gotten a grasp of this whole ";percussion layout"; thing.

Any help would be greatly appreciated!
Michael,

I think I see where the problem lies. Try the following:

Select the Staff Style change for the specific VDL instrument you wish to use. The complete set of VDL instruments is listed in that menu for the templates. As an example, Rack Combo A is listed as number 026 VDL Rack Combo A. Apply this to the appropriate measures, this will handle the Percussion MIDI Map change.

For the Patch change, use an expression. There are some basic expressions available in the template library. If you look in the VDL Keys/Timp category you will see one listed as '(To Perc)'. You would use this expression to handle the patch change from a pitched percussion instrument to unpitched. There are others for going to xylophone or glock. You could duplicate these and edit for vibes or marimba when needed.

Once you have selected the expression you wish to use select Edit > Playback and from here set up the patch change as you describe in a previous post. The templates are constructed to have the staff styles handle the mapping/layout and expressions to take care of the patch changes. I did not try using expression for the mapping layout because it seemed as though there would be be too much visual clutter.

I hope this helps. If it still does not work or you are confused email/pm me and we can try to set up some additional support.
Another Update...I tried adding an expression to change the map (found that after you post Justin... thanks).  It didn't make any difference.  What I did to create the expression was as follows:

1. Created the expression ";Rack Combo A"; and hid it by highlighting and pressing ctrl + shift + h).
2. Under ";edit"; I went to the playback tab.
3. I then changed the type to ";Percussion MIDI Map.";
4. In the ";Set to Value"; drop-down menu I selected ";Rack Combo A.";
5. I placed the new expression at the appropriate point in the Vibraphone 1 staff that I need it.

This seems like the logical thing to do if you have to create some sort of expression.  Also, I tried both just with the expression and with the expression being used with the staff style change that I had been doing previously.

Any ideas on what I'm missing?
I'm not sure what you mean. I added an expression to do a patch change to playback the correct sound, but I've never had to add any expressions to make the notes display correctly.  Am I missing something?  I'm very familiar with Finale 2008 and earlier, and there were never any expressions to add in those versions.  Maybe I'm missing something from the newer versions of Finale?

As an update to where I'm at, I've been starting to add some of the wind staves, and added an additional percussion stave as well as a synth part and a malletkat part.  On both of my percussion staves the mapping works great if I use Rack Combo A (which is what is assigned in the instrument list dialog box).  If I switch to another instrument within either of those staves, the maps aren't working correctly.  Again, the sound I can make work just fine through the use of an expression that creates the patch change to the correct slot within the bank for that channel.  Does that make any sense at all?

Thanks for helping.
Hi Michael,

Have you added an Expression to change the output map?
Thanks for responding so quickly.  What I am doing right now is right-clicking on a measure on the vibe 1 staff of the template using the staff tool. Then, when the list of instrument maps shows up, I'm selecting ";chinas all"; to use that staff style. Then, when I enter the notes using my MIDI keyboard, they don't map to 3rd space ";c"; like they are supposed to. Instead, they have red note heads and are displayed on the line or space that corresponds to the pitch that I used on the MIDI keyboard.

As I mentioned before, the playback is working fine. I have set up the patch changes so that I can place the instruments tha each performer uses in one bank and therefore, not have to use as many channels.

Essentially, what I would like to be able to do is switch using staff styles as you mentioned as your third option. I would prefer to not use separate layers because I don't want to be limited to 4 instruments on a staff.

Thanks for your help.
Michael,

There are two ways to do what you wish, move from pitched percussion staff to non-pitched and back.

1) Go to the Instrument List and set up a new instrument for your non-pitched percussion instrument, and place it in Layer 2 of your Vibes (or other keyboard staff)

2) use the Percussion MIDI map column in the instrument list to specify the map you wish to use for this non-pitched percussion instrument

3) I would also suggest you review the Read Me section on how to assign instruments to staves for playback as these are the steps you'll need for the above (2)


The other option is to use staff style changes for the various sections where you are switching instruments. All of the staff styles are included in the templates to allow you switch between these instruments (say vibes to rack combo and back). The Read Me does not contain information on how to apply staff styles and changes. You can find this information either through Finales online help or MakeMusics knowledge base.

If you still have difficulties or are uncertain let me know and I'll post more detailed steps.
Login or Signup to post a comment