VDlite rimshot sounds? Please help.

I posted a while ago about this, but have not found the answer and am at a total loss.  I have Finale 2011, recently updated.  I have an HP laptop PC running windows 7.  I set up a new score using the ";wizard.";  Next, I choose the VDLite marching percussion.  After inputting all my music, it all sounds great...except...rim shots on the snare drums are the same sound as rim clicks.  The exact same sound.  I realize this is VDlite, and does not include everything of the full blown version - but certainly tapspace and/or finale doesn't expect vdlite to have rims/rimshots/cross sticks to sound the same.  Rimshots are used often.

I clicked MIDI/Audio and went to Device SetUp---->Edit Percussion MIDI maps.  Found something very odd.  Under snareline, the ";MIDI note"; values are different, of course, for each voice.  BUT...cross stick, rim, and rim shot values are all listed as 75.  LH values for rims as well as rim shots are 73.  Sure enough, during playback, all of the 75 notes sound the same, and the 73 notes sound the same...all rim clicks.  Can these values be manipulated?  I have a feeling rim shots should not be 75 or 73.  But mine seem to be stuck.

This is a small issue...but it is absolutely driving me nuts.  I am so happy with every other aspect of VDlite.  I am waiting to pull the trigger on buying the whole program, but won't until I can resolve this problem.

Thanks for any help you can provide!!
Also Justin, there does not seem to be anywhere in the Finale help file which indicates the actual sounds available in the VD Lite Library. I understand it to be identical to the ";award winning"; Rowloff Percussion Sounds, but nowhere does it say that if  you look under Tapspace or VDLite. The problem is that there are sounds listed in the Rowloff Percussion list that don't seem to be in the VDLite list of sounds, and there are VDLite sounds that are not contained in the Percussion Layout Designer if you actually chose the Rowloff Percussion Sounds (such as Bass Drum 6).
[quote author=Justin Phillips link=topic=3929.msg20680#msg20680 date=1295580203]
Try this:

1) Close Finale

2)Download the attached ZIP file.  Extract the XML file.

3) Move the XML file to:

Mac:
Macintosh HD > Users > {Your User Account} > Library > Application Support > MakeMusic > Finale 2011 > MIDI Device Annotation

Win:
C:\Documents and Settings\{Your User Account}\Application Data\MakeMusic\Finale 2011\MIDI Device Annotation

4) Launch Finale and try to enter a Rim Shot.

In the future, you can always go directly to Finale/MakeMusic support for issues related to the VDLite sounds, since they provide tech support for them:

[url=http://makemusic.custhelp.com/app/ask]http://makemusic.custhelp.com/app/ask[/url]
[/quote]



Hi Justin. I thought that I would check this out since the user is having issues. The original .xml that came with Finale 2011 claimed these available sounds.

Snare Section Rim Shots LH 73
Snare Section Rim Shots 75
Snare Section Rims LH 73
Snare Section Rims 75
Snare Cross Stick 75
Snare Cross Stick 77
Snare Section Cross Sticks 79
Snare Section Hits LH 78
Snare Section Hits 80
Snare Drum 80
Snare Section Buzz Rolls 88
Snare Roll 88


Clearly this is totally incorrect since there are multiple entries for the MIDI number


New Version from Justin

Snare Section Rim Shots LH 77
Snare Section Rim Shots 79
Snare Section Rims LH 73
Snare Section Rims 75
Snare Section Hits LH 78
Snare Section Hits 80
Snare Section Buzz Rolls 88


Notes available from the Setup Wizard
Percussion Layout Designer
for the VDL Snareline

Snare Section Rim Shots 79
Snare Section Rim Shots LH 77
Snare Section Hits 80
Snare Section Hits LH 78
Snare Drum 72
Snare Section Rims LH 73
Snare Section Rims 75

As you can see Justin, there is no entry in the Percussion Layout Designer for the buzz roll sound (a commomon complaint), and there is a snare drum hit (supposedly on MIDI 72) that does not exist. I am not sure why or how the original poster manager to get an indication that sounds were available on MIDI 90, but he somehow managed to move things back to 75
I did everything listed.  (download the zip, move the file). This time, there is no sound at all for rim shots.  The MIDI value changed to 90 for rim shots, but it doesn't make a sound.  Just to experiment, I changed it back to 75 and sure enough I was back to rim clicks.

I will try the link you provided as well.

Thanks!
Try this:

1) Close Finale

2)Download the attached ZIP file.  Extract the XML file.

3) Move the XML file to:

Mac:
Macintosh HD > Users > {Your User Account} > Library > Application Support > MakeMusic > Finale 2011 > MIDI Device Annotation

Win:
C:\Documents and Settings\{Your User Account}\Application Data\MakeMusic\Finale 2011\MIDI Device Annotation

4) Launch Finale and try to enter a Rim Shot.

In the future, you can always go directly to Finale/MakeMusic support for issues related to the VDLite sounds, since they provide tech support for them:

[url=http://makemusic.custhelp.com/app/ask]http://makemusic.custhelp.com/app/ask[/url]
Login or Signup to post a comment