Finale 2011 Template Files not showing up

So I've followed all of the steps in the readme included in the Finale 2011 Template file but two of the three file packets are not showing up in Finale.

When I attempt to open ";New Document with Template,"; the VDL templates don't show up. However, if I use Finder to check out the files (MacHD>Library>Application Support>Makemusic>Finale2011>Music Files>Templates>FIN11_Templates), all three VDL files are in fact there. They show up as .mus files (which is the correct format).

Also, the library files don't show up when I try to load a new library. Then when I check (MacHD>Library>Application Support>Makemusic>Finale2011>Libraries) The three files are present. They show up as ";Unix executable file";s, which aren't the same type as the other files already in the folder, which concerns me.

VDL 2.5
Finale 2011b
Macbook Pro 2.4 Ghz; 4 GB RAM
OS X v.10.6.6

Regarding the templates not showing up when looking for ";New with Templates";. finale's filing system changed with Finale 2011. Make sure that all of the files which came with the VDL templates are placed in both the global (HD>Library>ApplicationSupport) location AND in your user folder (User>Library>ApplicationSupport>MakeMusic).

I would do the same with the library files as well. Understand that those specific library files would only be used if you are working with a non-VDL template document, either something you or someone else created. All of those library items should be available from the templates. In the mean time I'll have to look into why they might show up as .exe files.

Let us know if you have any other problems or questions.
Did you place these files in the folders while Finale was open?

Do they appear if you restart Finale?

If you are seeing a Unix file instead of the Library file, change the file type under Enable in the Load Library Open File dialog to ";All Files"; and it should be selectable.
Thanks guys,

Ted, You nailed it. I simply placed the files in (User>Library>ApplicationSupport>MakeMusic). I was under the impression that since they were in (MacHD>Library>Application Support>Makemusic>Finale2011) they would show up regardless of the user. I must have misread.

Anyway, problem solved. Thanks!
Glad the problem was solved. The new system should copy those files to the specific user location but it doesn't always happen.
I've had some reports of this as well.

Was Finale open when you placed the files in the general Library folder?
Login or Signup to post a comment