Strange playback issue

I've searched the forum and can't seem to find an answer to this.  First off, I'm using VDL 2.5, and finale 2010b.  I'm writing a flam exercise, and have taken the suggestion of using a custom setting for human playback in order to get the flams to sound better.  I have the rhythmic accents turned off, and the human interpretation of ornaments and tremolos turned off.  I have the grace notes set to 32 edus.  The problem I'm having, which is obviously due to the fact that I turned off ornament interpretation, is that any time I want to put in flam drags or cheeses, the diddles don't play back.  Is there another way to set the flams to play back.  I've tried using smart playback on that measure, but for some reason it only plays back one hand of the measure when I do that.  Any help would be greatly appreciated.  I'm still learning my way around this thing.  Its pretty cool to hear my stuff played back to me so realistically.  If anyone who helped design VDL happens to read this, its great stuff.

I too am a (very satisfied) VDL user with Finale 2010B.  Flams are a bit troublesome in Finale when you use Human Playback because the plug-in just cannot intrepret a run of flams in close succession and play it back cleanly, especially at faster tempos.  I have tried playing with every parameter I know of in Finale HP and VDL, nothing seems to cure this.  So I simply turn HP off for the entire score and then use the plug-in only on have specific measures where it is needed (hairpins for example, sometimes for rolls).  When you come to passage that contains both flams and rolls in the same measure, I then either write the rolls out (not ideal) or I use the TGTools plug-in which does not have any effect on the flams but does fill out the rolls. 

I think this is one area where Sibelius has it all over Finale but I am too invested in Finale to switch .... for right now. 

Anyway, just some thoughts on my experience for what its worth.

Hi guys. Thanks for the kind words about VDL. We've put a lot into it, so it's always good to hear when it strikes a chord (or a flam, or a rimshot...).

Obviously, these sorts of playback things are contingent on the software you're using to play back the sounds, and as you've both already pointed out, there are several ways to manipulate this within Finale. Thanks for chiming in with your suggestions, Todd. Other Finale users may have different ideas, but Todd's recommendation was the same advice I was going to give as well. Bypass HP, and stick to the TGTools plug-in. It's a few extra steps, but tends to give the best results in my opinion.
Todd and Mr. Cassella,

That seems to have solved the problem for the most part.  Thanks for the help.  Now, the only thing I'm running into is that when I combine a diddle with an accented flam, the accent doesn't speak.  Is this a completely different issue that I'm running into due to HP being off?  Any thoughts?

A couple of thoughts.  First, go to the playback settings icon (looks like a little speaker next to the tempo setting) and make sure that Human Playback is set to ";none";.  Second, you can combine HP with with TGTools in the same measure as long as you don't have them ";fighting"; each other.  If you have TGTools affecting the playback in the measure you are referencing, highlioght the measure and go to TGTools playback, click the ";more"; tab and make sure that HP is not turned off.  Since you have HP set to none, it shouldn't be necessary to turn it on and off.  Next, highlight the measure and go to plug-ins, Playback, and activate the rhythmic accents slider.  I'd turn that up to 80-90.  Make sure that you have unchecked any other item that would interfere with the TG Tools effects (usually trills and ornaments).  Click apply.  See if that makes the accents speak in the measure.  If so, replicate as necessary.

I haven't really encountered this problem.  But if you still are having it after doing the above, try changing to a sharper accent.  You can also use the midi tool to increase the velocity of the accented notes if all else fails.

I think it is safe to say that you don't want your flam's grace note accented as much as your flam's main stroke. Try setting up a second accent at a different percentage than the one that you use for the main accent. Personally, I find that the default accent percentage is too low for percussion anyway. Instead of the default setting of 125% for accents and 140% the heavy accents (or whatever they are officially called), I like them to be set to 140% and 175%. You might keep flam grace note accents at 125% or just experiment with percentages until you find something that works best for you.

Warren - great catch, I had forgotten that you can reset the emphasis level on accents.  Thanks.  In most cases, I would think that you wouldn't want your grace note accented at all, except maybe at the ff level or higher?

Login or Signup to post a comment