Exporting/Importing Template with missing sounds

Hey, quick question.

I've finally got my equipment all setup. I read all the ReadMe files, etc., and am still having trouble with getting sounds per the note heads supplied.

So. I opened up the 6.0a template in Sibelius 6, and exported the template via the House Template instructions in the readme file. When I import the House Style template, again via the readme instructions, I select noteheads that I wish to use but do not get any sound from them.

Example: I input two measures of straight 8th notes, with paradiddle sticking (r l r r - l r l l - r l r r - l r l l). When selecting all the LH noteheads (note head 31) I don't get any sound coming back out...

What am I doing wrong?

I'm working with:
-Sibelius 6
-VDL 2.5.2
-Kontakt 2.2.4
-MacBook Pro 13'

Thanks for the help

-Spencer
[quote author=Bryan Harmsen link=topic=3979.msg20932#msg20932 date=1301528995]
1) If when setting up your score you delete the ";Default"; staff, that text will disappear. The best thing to do is add all of the staves you want, click OK, then go back and remove that Default staff. The reason this happens is because removing that staff in the Instrument dialog seems to remove all system text attached to the first measure. Definitely a small/anoying quirk.
[/quote]

I wasn't aware of that behavior. I'll see if I can't add this little bit to the documentation for next version.
1) If when setting up your score you delete the ";Default"; staff, that text will disappear. The best thing to do is add all of the staves you want, click OK, then go back and remove that Default staff. The reason this happens is because removing that staff in the Instrument dialog seems to remove all system text attached to the first measure. Definitely a small/anoying quirk.
2) This post should help: https://www.tapspace.com/forums/index.php?topic=3270.0
That seems to work. Thanks a lot for the help!

2 more quick things.

1) Where did all the Title, Dedication, Subtitle, Composer, etc. text go when I copy and pasted music from another score into the template? Do I just need to re-input it?
2) I know this has been asked before but I cant find the thread. How can I adjust grace notes so that flams actualy sound like flams?

Thanks for the help. You rock!
Since the TriggerTest files worked, I suspect the problem lies in the house style export import process. If the notehead lists in each file involved are not exactly the same, Sibelius will do its best to compensate for the differences by adding new noteheads to the end of the list. So at this point the noteheads list has now been altered and the instrument mapping assignments don't line up with the correct notehead definitions.

Your best bet is to work from a clean copy of the Template and copy/paste music from other scores into it.

(I have already made the appropriate changes in my most recent version of the Readme to account for this quirk.)
I have used the trigger test files. I didn't notice any problems or complications there.

I'm not using a MIDI keyboard for input, although I do own one. The Korg NanoKey.
Have you tested your setup by using any of the TriggerTest files?

I'd try that first, you shouldn't have to export/import house styles to get things to playback correctly.

Oh, and are using a MIDI keyboard for note input?
Login or Signup to post a comment