2 Questions

Hi,

Before I ask I would like to kindly let everyone know that I have been searching for the answer to these questions for a few hours. I apologize if I have missed the answers to my questions.

1. I am working on a score with 36 Staves. It is a full marching band score with full pit and drumline. Now that the score is starting to fill out, the ";snare line manual LITE"; is skipping random notes in the playback of the full score.  It plays back perfectly I play that line by it self. I have spent a lot of time adjusting my ";playback devices"; but haven't had any luck.


2. I am trying to set my flams in the ";Live Start Position"; but Sibelius won't allow me to select ";Live Start Position";.


Thanks!


Everyone,

The text fixed the playback!
The flams sound like flams!

Thanks for all of your help!

Another option to hear what you've done when working in large scores is to export to a wave file - [b]File > Export > Audio[/b]. You won't be able to see the playback line as you listen, but at least you'll be able to hear it without the skipping etc.
James,

You're confusing memory with hard drive space.  Jim's suggesting of the text entry will definitely help.  You can do that on all instruments that have a long sustain (bells, tam-tam, etc).
James - in your vibe parts, try entering this text at the beginning.

~C20,1

Doing this will cause the release knob to lower, which will clear vibe ringover more quickly during dense sections. It may not solve things, but it can definitely help.
Jaimes,

Did you also read the part about making sure that Live Playback is turned on? That can be found at Play > Live Playback (or Shift+L).

If you have that turned on, all three of those boxes (Live Velocity, Live Start Position, and Live Duration) should be checkable when you have a note or notes selected. If not,

Bryan
Bill and Jim,

I have 113.84 GB available on my hard drive. I experimented with taking the vibes out of the score and the sounds stopped skipping. When I put the vibes back in, the skipping starts again so that must be the problem. I haven't even started adding the cymbal sounds yet so I'm sure that will add to the issue. I can try transferring my files to a thumb drive to get some memory back if you think it will help. I would really like to hear everything with the wind parts.

Brian, the link you posted is exactly what I was looking at last night. The problem is that Sibelius will not allow me to check the ";Live Start Position"; box therefore not allowing me to set the EDU's. I can see the ";Live Start Position"; box but it appears as if I don't have a note selected. (I do have the grace notes selected.)

Thanks again!
In regards to Live Start Position, check out this post I made some time ago about setting flam spacing with that feature:

https://www.tapspace.com/forums/index.php?topic=3270.msg17321#msg17321
Yeah, it's possible you may be reaching a ceiling in terms of polyphony. Your signature says you have a Macbook Pro, but if it's an older/slower processor (since your sig indicates OS X 10.4, I'm assuming maybe it's a little older?), that can play a role in performance as well.

If you have a lot of voices that ring (like vibes, chimes, cymbals, etc), consider reducing their release knob (CC20) values so they don't ring for so long during active phrases. With a lot of simultaneous voices, this can add up and create polyphony problems as well.

You might want to fiddle with the DFD (direct from disk) slider in Kontakt Player as well. With a lot of voices, reserving more memory buffer to relieve the streaming overhead can sometimes help.

Do some searching on the forum on polyphony, DFD, and improving performance and you might come across some tips that can help.
How much memory does your computer have? I'm willing to bet that with 36 staves going, you're getting some skipping because the computer simply can't handle that many sounds at once.
Login or Signup to post a comment