Marimba and Xylo seem to have different volumes between Kontakt Player 2 & 4

I upgraded to Kontakt Player 4 and created new configurations using it in place of KP2. All of my scores are now playing the Marimba Syn Med LITE and Xylo MedDark LITE patches at about a quarter of the volume. I have checked every place you can tweak volume... by use of dynamic marking, in the mixer at the actual instrument and in the families and VI section of the mixer, in the instance of Kontakt Player 4 itself, I am officially at a loss to understand. Other instruments loaded in that instance of KP4 play back at regular volumes. I have even created separate tracks for each marimba and panned them out of each other's way just in case I had some polarity issues or something with similar parts on top of each other.

If anyone has experienced this or knows of some other setting I am not aware of that will restore the volume to these instruments I would greatly appreciate it!

By the way, I am using Sib 6.2, VDL 2.5.2, template 6.0a.

Thanks,
John Best
I'm having the same issue.  The reinstall worked and everything is back to par.
Thanks for reporting back, John. Sorry to hear about the strange behavior.

I know you said you're using VDL library 2.5.2, but I'd suggest you re-install that [url=https://www.tapspace.com/pages.php?pageid=51]library update[/url]. There should be no need to uninstall anything first. It may be a long shot, but couldn't hurt for good measure. There were definitely issues like playing VDL through Kontakt 3.5 or 5 with earlier library versions of VDL.
OK so I have created two identical playback configurations except one uses all KontaktPlayer 2 and the other Kontakt 4. KP2 works completely as expected, but I get the volume issues with KP4.

I'm sticking with KP2 to get through my current workload and I will try to figure out what's going on inside KP4 to cause the discrepancy.

I tried the standalone idea you had Jim and Kontakt4 keeps crashing on me in standalone. I will try a reinstall on that.
Thanks Jim, I just found your reply and will look into your suggestions. Something is definitely amiss... I'm having trouble across several scores and with what seems random instruments.

Is there any chance that the KORG NanoKey could be causing issue? Maybe a CC message from it?
Hi John,

You definitely shouldn't have to enter manual volume (CC7) settings. I'm wondering if there may be some sort of conflicting volume messages in your Sibelius score that's causing these settings to get out of whack.

If you have a few minutes to test something out, try this. Apologies if you've already tried it. Open both KP2 and KP4 in standalone mode and load the instruments your having trouble with in each of the players. Using your mouse (so there's not a chance of a midi keyboard triggering both players) click on the onscreen keyboard and get a sense of the volume each instrument is outputting - basically comparing the sound of the instrument in KP2 vs. KP4. If it sounds reasonably close, it would indicate something in the score that's causing the volume to get turned down.

Also, when checking the various volume problems, did you notice that the physical sliders in the VDL instrument (in the KP interface) was physically turned down? If so, something in the host environment is telling it to do that. If not, we may have to dig a little deeper.

Another test would be to try a blank score (from your template) and see if the same thing happens. It seems curious that these two instruments are the only ones giving you problems.

If you're able to check into those suggestions, please report back if you see anything additional. I'm sure there's an explanation/solution for it.
OK just went and added some controller messages (~C7,127) and got the volume up, but why do I suddenly have to do this?
Login or Signup to post a comment