Sibelius 7/VDL2.5/OSX Lion

I've searched for this issue, and have not found the specific instance that I'm trying to fix...Here we go:

Vitals:
iMac- OSX 10.7 (Lion)
VDL 2.5
Kontakt 2
M Audio 02 USB Keyboard

I just upgraded to Sibelius 7 from 4.  Sibelius Sounds do not play.  I can get only the snare drum sounds to play in VDL with the keyboard (battery multi), does not show up in Sibelius.

Am I missing something?!

I had Sibelius 4 worked out, and used a home made sound set which worked fine.  I'm looking forward to VDL, though!
That was it, it works!

Jim and Hugh, thanks a TON for all your help on this!!
Matt,

From what I can tell, your playback configuration looks fine.

If you're having problems with your VDL library not playing properly on your Mac, from what you described earlier, your library folder isn't properly populated. Your library folder should look similar to the attached screenshot.

If you aren't seeing the 001, 002, and 003 [b]NKX[/b] files, you can find those on your original VDL DVD and drag them into the folder. They may take a few minutes to copy. [u]Don't worry about the NKC files.[/u] Those will be automatically created by Kontakt when you start using your library.
Here ya go.

[quote author=Matt Greene link=topic=4125.msg22581#msg22581 date=1334624405]
BTW, I was able to get Kontakt to play the VDL sounds in stand alone.
[/quote]

Well, that's good. We're making headway.

Attach a screen shot of your Playback Configuration. If you're getting any other error messages from anywhere, attach shots of those too.
On the PC yes, my library folder looks almost identical to yours.

On the Mac it looks quite a bit different.  When I go Disk>Tapspace there is nothing in that folder.  However, when I go Disk>Users>(Name)>Documents>Tapspace>Tapspace>VDL 2.5 THEN I finally get to those .nkc files.  I'm thinking this file directory is what is causing VDL and Sibelius to not talk to each other.

BTW, I was able to get Kontakt to play the VDL sounds in stand alone.

-matt
Matt, wherever you've installed the library to, does your file structure look similar to the image I attached?
Nope, no sounds in Kontakt Player stand alone, so it looks like my VDL library folders are all jacked up.  I'm trying to get the Mac to locate them now. 

I'll let you know what I figure out.  And thanks a bunch for helping me work through this!

Do you get sounds when loading patches into Kontakt Player in stand alone?
Oh, and it sounds like you just don't have the template sound set in quite the right place. [url=http://www.thewritescore.com/sibelius-templates-installing-a-soundset.html]Installing a sound set[/url], in case that helps.
[/quote]

Thanks again Hugh.  After your suggestions I fought with that machine for a few hours and managed to get the VDL SoundSet 7.0 to show up in the playback devices tab in Sibelius, only to get no sounds.  I'm thinking it is a sound library issue.

I'm at a loss as to where to go at this point, but if anyone has a suggestion please chime in.

-matt
[quote author=Matt Greene link=topic=4125.msg22538#msg22538 date=1334105957]
I can't be sure of that.  Are you meaning playback devices>Manual soundsets>Device Kontakt 5>Sound set pull down menu?  IF so, then it is the same options I get when I click on the active instance under the active devices tab.
[/quote]

Hi Matt

You shouldn't ever have to use the Manual Sound Sets tab with anything VDL Template related. We get the luxury of having Sibelius do all the patch loading for us.

I believe what Jim was referring to is that you have to double click the ";Sound Set"; field under Active Devices. Green highlighted area in the attached image.

Oh, and it sounds like you just don't have the template sound set in quite the right place. [url=http://www.thewritescore.com/sibelius-templates-installing-a-soundset.html]Installing a sound set[/url], in case that helps.
[quote author=Hugh Smith link=topic=4125.msg22530#msg22530 date=1334034370]
There's two things that I know of that would cause the VDL SoundSet 7.0 to not show up:
[list]
[li]You don't have the sound set copied into the correct folder.[/li]
[li]If you know for sure that the sound set file is in fact in the correct location, then it's more than likely that Sibelius is not seeing that VDL is installed. If it doesn't see it on your system, it won't give you the sound set as an option in the drop down list. [/li]
[/list]

Since there has almost been no one report this, I don't know what the solution to this is on a Mac.
[/quote]

Thanks for the suggestions Hugh.  I note that when I open the playback devices on both machines (PC and Mac) in Sibelius, and I double click on Kontakt 5 under Active devices, they both have the exact same pull down menu of options, EXCEPT the Mac doesn't have the VDL SoundSet 7.0.  It does however show Virtual Drumline 2.5.  So you may be correct that I just don't have the sound set copied into the correct folder.  I'll see what I can figure out.

[quote author=Jim Casella link=topic=4125.msg22537#msg22537 date=1334097806]
Also, [b]are you sure you're double-clicking on the sound set associated with Kontakt 5[/b], and not on the active instance of Kontakt 5 itself? It may seem like a dumb question, but it's fooled more than one person before.
[/quote]

I can't be sure of that.  Are you meaning playback devices>Manual soundsets>Device Kontakt 5>Sound set pull down menu?  IF so, then it is the same options I get when I click on the active instance under the active devices tab.

If that is NOT where you were talking about, then I might be the newest one to get fooled.

Also, are you sure you're double-clicking on the sound set associated with Kontakt 5, and not on the active instance of Kontakt 5 itself? It may seem like a dumb question, but it's fooled more than one person before.
There's two things that I know of that would cause the VDL SoundSet 7.0 to not show up:
[list]
[li]You don't have the sound set copied into the correct folder.[/li]
[li]If you know for sure that the sound set file is in fact in the correct location, then it's more than likely that Sibelius is not seeing that VDL is installed. If it doesn't see it on your system, it won't give you the sound set as an option in the drop down list. [/li]
[/list]

Since there has almost been no one report this, I don't know what the solution to this is on a Mac.
Ok, so maybe my celebration was a bit premature, but with the help of Jim I'm getting closer.

Got the Mac up to all the required specs, I think, I can see the 2.5.2.nki file in Kontakt Player 5 standalone, problem is when I go to play>setup>playback devices in Sibelius and double click on Kontakt 5 in the Actice Devices menu, I can't see the VDL SoundSet 7.0.

So close, yet so far..

If anyone can provide insight, much appreciated.

-matt

Matt,

I would recommend you open up a [url=https://www.tapspace.com/pages.php?pageid=46]support ticket[/url] to get the serial number situation figured out. Those are usually things we can look into from our end.
Login or Signup to post a comment