Finale not allowing me to enter notes in measures...randomly

Wondering if anyonee has ever experienced this?  Using simple notation using a keyboard to enter sounds on a part, then all the sudden, it skips to the end of the tune.  Wont let me enter notes except by hand, (which is horrible for getting to the sounds you want of course).  Now it worked fine yesterday.  Trying to edit previously fine measures, does the same thing, jumps to the end. 

Tried restarting the program, everything.  When it's really bad it won't even let me copy and paste into that 1 measure.  Unfortunately it's affecting about 30 measures.  The usual fix is delete all those measure and then put them back in.  Which makes me want to die right now.

If you could only see the steam coming from my ears....
Have you tried doing a factory reset on the keyboard? Not sure what model you're using, but I know on rare occasions my Axiom can get a little wonky and doing a factory reset fixes the problem.
Which version are you using? 2008 still? Lion?
Login or Signup to post a comment