Kontakt Player 5 not working with Finale 2011

Hello!  I just bought Virtual Drumline 2.5 (at the tapspace booth at TMEA - you guys were very helpful, thank you!).  As soon as I got it home, I installed it onto my PC (running Windows 7).  After installing and activating it, next I downloaded Kontakt Player 5 from the NI website and installed and activated.  When I opened up Finale, there was no evidence at all of VDL -- so after researching it I realized I needed to purchase the VDL template for Finale 2011, which I did. So far so good.  This time when I ran Finale, I was able to open the new template, and I can clearly see all of the new voices are present (which also make me understand the need for a MIDI keyboard, so many voices!).  I was all ready to start writing when --- no audio.  I tried moving the kontakt player 5 dll file into the proper folder, as shown in the demystified dvd.  But when I went to ";Manage VST plugins"; in Finale, I noticed that the Kontakt 5 plugin was not active (it was listed as inactive).  When I tried to activate it, I get an error message saying ";The plugin failed activation. It will remain ignored.";

I opened up Kontakt Player 5 in stand alone mode, and called up the manual snareline from VDL.  I was able to hear the all the voices clearly using the keyboard tool, so I know my computer has all the sounds and is able to play them through the Player...I just cant get Kontakt and Finale talking to each other.

Any help?  Thanks again (and sorry for the long post)!
I just wanted to add one little piece of information. If you are still having trouble with Kontakt Player 5 not working with Finale 2011, make sure you check the [b]Manage VST Plug-ins[/b] option under [b]Device Set-up [/b](MIDI/Audio). The VST plug-in for K5 needs to be activated by selecting the correct .dll file location in this menu. After that, you should be good to go.

This is just to help anyone else that may still be having issues.
Thanks for helping get this all sorted out, guys! We just arrived back in town from the TMEA show so I've been a bit slow in checking forum posts.
Glad to hear it worked out- computer audio takes more configuration to get to work properly than anything else, and the wide variety of software/hardware makes it even more confusing. 
I got it working!!!!  YEAH!!!  Thank you SOOO much for helping me out!!  Loading 32 bit instead of 64 was the biggest part of the problem, and here was my (referencing Christmas Vacation again) ";turning on the lightswitch"; moment:

After all of this, I realized I hadn't ever actually assigned the instruments in Finale any voices.  I selected Kontakt 5, but I never actually selected anything beyond that.  I didn't know you had to go in and select battery only or battery and pit, etc.

I'm new to this program so this might seem obvious to many, but for those of you that are having this problem (running the same stuff I am of course) all you do in Finale is click the MIDI/Audio tab; Instrument Setup -> VST Instruments; make sure Kontakt 5 is selected, but then (and here is what I didnt do before) you have to click the pencil in order to select the instruments you want.

Once again, thank you to all that helped me.  I really appreciate any time you spent trying to help me find a solution.  This forum and community are really awesome!  I am looking forward to continuing my writing with this powerful new product!  (and can't wait for my MIDI controller I ordered to get here!)
Ok, I will look into that.  I tried changing the sample rate in KP5, but currently it is a pull down menu with only 48000 as a choice.

I was reading on the make music forum that someone was having a similar problem as I am, only with KP4.  His fix was to delete the space in the dll filename between ";kontakt"; and ";4.";  I was very hopeful this would work for me too, as there was a space in my dll file as well.  I tried it, and unfortunately, I am still without any audio.

I will look into that other driver.  I just hope my computer doesn't start getting confused if I have too many things going :)

Arrrgh...I feel like Chevy Chase in Christmas Vacation when he is trying to get his Christmas lights on....I know its gonna be awesome, and there is probably an easy and obvious solution...I just dont know what it is yet!
You will get better performance downloading the asio4all driver (google it), and sample rate should usually be 44100 by default, which is the standard for CD audio.

If you are in standalone mode, all of your MIDI outputs will be off.  Think of it as MIDI settings [i]in[/i] to the computer, Audio settings [i]out[/i] of the computer.
I opened up KP5 and selected options, then audio, and here is what I found (the pull downs only had these options though, so I don't have any other choices):

Driver: WASAPI (Shared mode)
Device: IDT High Definition Audio CODEC
Device Driver Configuration: blank
Status: running
Sample rate: 48000
Latency: 480 Samples, blank box
Input---Processing=10.0 ms; Output=10.0ms; Overall=20.0ms


Under the MIDI tab, I clicked on Outputs and see one choice, Microsoft GS Wavetable Synth, the status is listed as off.
Check the preferences for KP5 and look to see if the audio is set for your system, if you're using any type of hardware audio device or the built-in audio of your computer.
Well I'm moving in the right direction!  I moved the KP5 dll file from the 32 bit folder instead of the 64 bit folder, and restarted the computer.

The good news is that when I open up Finale now KP5 is showing up as a plugin!  The bad news....still no audio.  I'm frustrated but feel like I'm getting close to making this work.

Thanks for your help so far...there is no way I would have known to take these steps on my own.  Any other suggestions?
Thanks Jesse. This should solve the user's problem. It appears he using the 64bit version of KP5, but needs the 32 bit version.
To jump off of what Ted wrote: 32-bit VSTs should be in C:\Program Files [b](x86)[/b]\... and 64-bit should be in C:\Program Files\...

Don't worry about what version of Win 7 or what your cpu is for now, because Finale is 32-bit.  It says ";64-bit compatible"; meaning it will run on a 64-bit OS, with a computer with a 64-bit cpu (just about everything made in the last 5 years is) but the application itself is not.  So just make sure you're trying to load the 32-bit version of Kontakt 5.  

Computers are stupid and are going to stay stupid for a long time.  
I agree that KP5 is probably 64 bit based on what you've stated. You should be able to check Finale in the same manner as you did KP5. I may be possible though that Finale 2011 is 32 bit only, I'm not certain. If it is, then you'll need the 32 bit version of KP5 which you should have available as both are downloaded at the same time.


I just checked the Finale site and you will need Finale 2011b. It is W7 and 64 bit compatible.
I was able to find out that I am using 64 bit W7.  I opened up KP5 and clicked ";about"; under the help tab and it said for processor ";x64";, so Im not sure but Im guessing KP5 is 64 bit.  I'm not sure how to know if Im using 32 or 64 on my Finale 2011 though.

I searched around on the NI forums, and the closest thing I could find was that somebody said to make sure the audio settings were correct in KP5.  Im not sure this applies to my situation.  Its wierd that Finale thinks the KP5 plugin is not validated.
Check which version, 32 or 64 bit, of W7, Finale, and KP5 you are using.
Thank you for your response.  I will head over to those forums and see what I can find.  After reading your post, I restarted my computer (which I don't think I had done), but unfortunately that did not fix the problem.  Finale is still saying that my kontakt 5 dll file is not validated.  I even tried running Finale ";as administrator"; but that didn't do anything.

Thanks for your help.  I'll go check out the other forums too, and post back if I find anything!
Login or Signup to post a comment