sibelius 6, export audio levels - levels in general

My question is:

- When I'm building tunes in Sibelius I always seem to have to crank my speakers up to hear what's going on.  Even with main line on the mixer maxed out I still don't a great deal of sound.  This also leads to soft tracks when I export the audio, even on the phrase at ";fff";.  I'm curious if there's  a setting I'm missing that can raise the over all playback levels without having to max out the mixer and still not get that much sound?  Or is sibelius just quiet and I should learn to live with it?

Thanks for your thoughts.

Steve
I'll give that a try, thank you.

steve
There's a master volume knob on the Kontakt player.  I think you can also check Kontakt player options > Engine > default volume at 0dB instead of -6dB.
Login or Signup to post a comment