Activating in Sibelius 7

Hello,

I am running Mac OSX Lion.
Sibelius 7.1.2
Kontakt 5
VDL 2.5.2


When I am in Sibelius, It will not allow me to activate the Kontakt player.  I am almost at my wits end o get this going.
The parts were entered with VDL. I will check out the tutorial.

Thanks
If the score you're attempting to play back wasn't input with VDL mappings, you'll have limited results. In most cases, for unpitched percussion staves to play back from Sibelius using correct notation, the notes would have been input to a staff that has a VDL percussion map set up. This is why a lot of people prefer to use VDL Templates.

Keep in mind, this isn't a VDL limitation. It simply has to do with how the notation was entered. If it's not triggering the correct midi pitches from the various percussion patches, you won't hear the parts playing back correctly.

You may want to check out the Sibelius templates offered by The Write Score:
http://www.thewritescore.com

You may also find the tutorial DVD ";Virtual Drumline Demystified"; of benefit. It goes into a lot of training detail on how to use Finale or Sibelius  in conjunction with VDL.
https://www.tapspace.com/Virtual-Drumline-Demystified-pr-194.html
[quote author=Joe Sitler link=topic=4346.msg22781#msg22781 date=1335999204]
Glad you got your playback configuration figured out. Have you spent any time configuring your Audio Engine Options? If you're experiencing difficulties, it'll be helpful to know some information about your system and soundcard, plus the detailed steps you've taken in troubleshooting the problem.
[/quote]


I run a MacBook pro 2.4 GHz Intel Core 2 Duo
CoreAudio output
Sibelius 7.1.2
VDL 2.5.1
Kontakt 5


I have spent time and it seems I got the player working. That being said, the battery sounds are not playing. I can load them but they are not matching the staves. The other percussion instruments are working fine. The file I am trying to play came from someone who uses Sibelius 4. To be completely honest, I could not remember what I did first to troubleshoot.  
[/quote]

also the other auxillary sounds do not play as well. The metals like brake drum and such
[quote author=Joe Sitler link=topic=4346.msg22779#msg22779 date=1335996328]
Created a new play config, and Kontakt5 is active but battery sounds wont play and the other sounds are very garbled
[/quote]

Glad you got your playback configuration figured out. Have you spent any time configuring your Audio Engine Options? If you're experiencing difficulties, it'll be helpful to know some information about your system and soundcard, plus the detailed steps you've taken in troubleshooting the problem.
Created a new play config, and Kontakt5 is active but battery sounds wont play and the other sounds are very garbled
Some of Sibelius' playback configurations (Sibelius 7 Sounds, General MIDI, etc)  are not editable. Change your playback configuration, or create a new one (pulldown menu in the upper-LH corner) and you should be able to activate an instance of Kontakt 5.
Yes it is installed and active. When I open the playback devices it shows the kontakt5 on the left. I am not able to activate it. The only player active is the Sibelius Player.
Have you installed NIs Service Center?
Login or Signup to post a comment