Fresh Install of VDL 2.5.5

Recently had to replace hard drive & reinstall all software on my iMac running Lion.  Perfect timing with VDL 2.5.5 being released. I installed VDL using this update & thought everything was installed correctly.  When I pull up an old score and play it through Finale 2011, there are issues with battery & my Rack Combos that I had in the file.  Beforehand, everything played correctly and was notated correctly. 

Now, notation is the way I had left it on the score, but playback is completely incorrect for each of these staves (different sound within the instrument are being played).  Also, when I press the MIDI keyboard, the right sound plays, but the new notation is yellowed out & written incorrectly on the staff.  I noticed on the Instrument List, on the far right where it says Perc. MIDI Map, all that shows up are the VDLite Maps and not the full Maps. 

Where did I miss something along the way during installation?  I thought I had followed installation correctly, but I must have made a wrong turn somewhere.

Thanks for the help,
Kevin
   
Glad to hear I solved the problem. Now, keep your eyes and ears open for the VDL 2.5.5 updates for the Finale 2012 templates. If you haven't done so already, update Finale to 2012 and the FIN12_VDL templates.
That is why this forum is THE best, hands down.  Thanks...exactly what was needed.  Up & running and jamming once again!  Thanks Ted!

Kevin
Kevin,

It sounds as if there is an issue with the Libraries for the Percussion MIDI Maps and the Percussion Layouts within Finale. My first suggestion would be reload the Libraries that came with the Finale/VDL template for 2011. Let me know if this helps resolve the issue.

Login or Signup to post a comment