2 Issues

I would like to preface my post by saying that I know this has been addressed quite a bit on the forums, but whatever I am doing does not appear to be correct, that being said....

Issue 1: I recently purchased the newest Template from The Write Score, and updated my library to VDL 2.5.5.  After installing/upgrading everything I cannot find the VDL SoundSet 7.0a when trying to configure my playback devices.  I can only find the ";Virtual Drumline 2.5"; SoundSet. I have copied the XML files to the designated folders yet they don't appear in the drop down menu.

Issue 2: The playback in Sibelius only works some of the time.  I'll write something and play it back, the whole time all the sounds play properly.  However, I'll stop the playback and then the sounds won't play at all.  They won't sound during the writing process or during playback.  Is anyone else having this issue or is this just a side effect from not finding the correct SoundSet?  Thanks so much for dealing with this YET AGAIN.  I hope to get it resolved quickly.
Could be some latency settings. I don't have a Mac so I'm not going to be much help with any of that. Hopefully someone who can, will.
Ok awesome.  Thank you so much Hugh for the correction.  The Sound Set shows up now.  However I'm still having issues with the playback being inconsistent.  Sometimes the sound works, sometimes it doesn't.  There doesn't appear to be anything triggering it, but it will just stop and not work again.  Is this a Sibelius issue?
That's not where the file goes. Try this: /Users/[i]your username[/i]/Library/Application Support/Avid/Sibelius 7/Sounds. You may need to create the Sounds folder if it's not there. [url=http://www.thewritescore.com/sibelius-templates-installing-a-soundset.html]Read this[/url] for more.
I tried restarting my computer and still no luck.  I am currently running Sibelius 7.1.2 and I have attached an image of where I am keeping the XML file.
What version of Sibelius are you using? You need to be running at least 7.1.0 in order for it to see Kontakt Player 5 correctly. You shouldn't be seeing all those other sound sets in the drop down list.
Triple check the xml file is in the correct folder, restart your computers (in my experience, sometimes Macs just need a reboot), open the template .sib in Sibelius so you're working with a clean score, and try again.  If I remember correctly, the soundset should be listed at the top.
Login or Signup to post a comment