Kontakt 5

Hey guys,

My Kontakt 5 player option won't show up in my Sibelius 7.1.2.....

I copied and pasted all three .dll files (Kontakt 5.dll, Kontakt 5 8out.dll, Kontakt 5 16out.dll) and I get no option for Kontakt 5 when I create a new sound set....

Anything??
I think you are mistaking running a 64-bit operating system for having both 32-bit and 64-bit versions of your audio applications installed.  Both are installed by default, and in different places.  Unfortunately Windows doesn't have a universal default location for VSTs.  Native Instruments and Avid will not put them in the same place.  I always consolidate VSTs into 2 places: [b]c:/program files (x86)/vstplugins[/b] (32-bit) and c[b]:/program files/vstplugins (64-bit)[/b]. Then change the Sibelius setting to look here.

1. Make sure you are running 64-bit version of Sibelius
2. Make sure you copied the 64-bit plugins to the right place
3. Make sure your [b]playback devices / audio engine options[/b] is pointing to the correct vst folder. 

If you still can't see Kontakt in the available devices, you are swapping 32-bit/64-bit files somewhere.
I just did this and it still doesn't see it;

I didn't touch anything of (x86)  orientation at all
I would recommend you delete the 8out and 16out versions.

I'd also suggest you delete everything you copied, then re-copy them, being extra careful that you've copied the Kontakt 5 plugin from C>Program Files>Native Instruments>VSTPlugins 64 bit.

You may also want to be extra careful that you're not copying anything from the (x86 ) folder.
I copied all three into the Local disk C/program files/ avid/ vstplugins

I'm on 64bit
First, you can probably just delete or ignore the 8out and 16out versions.

Where exactly did you copy the files?

Also, If you're on a 32bit system, it's important that you copy the 32bit .dll files and [i]not[/i] the 64bit versions.
Login or Signup to post a comment