2.5.5 Activation Problem

I am trying to recover from the death of my previous desktop and have been working on reloading all of the separate software programs to run Sibelius, VDL and Kontakt 5. I was working on loading 2.5.5 into Kontakt 5 the other day and successfully added the VDL library. I tried to activate it following the prompts where it asks for my VDL serial number (from my 2.5 upgrade case I am presuming) which I entered.  After entering the serial number, it tells me ";the serial number is correct";.  But when I go to activate it from there, it gives me this: ";Error 1005: The serial number is locked.";  I have tried it several times and as you'd guess, without any success (yes, I'm of the mindset that if I keep trying, I'm sure I'll wear the computer down. . .).

I am not sure where I go to unlock it or what the next step would be.  What do I do next?

You will need to contact Tapspace directly to solve this issue. The message you are getting means that you've installed/registered the VDL license on the maximum number of computers.
Thanks Ted but isn't this the forum to do that?

Fill out a Help Ticket here: https://www.tapspace.com/hesksupport/

We should be able to get you unlocked and ready to rock. It will be useful to know the system IDs of any computer you need to keep VDL running on (you have a maximum of 2 machines according to the license), so if you want to save time by acquiring those, it may speed up the process.

Info on locating system IDs here:



You are correct about using the forums. I was referring to sending them a message directly and bypassing the forum. Murray has given you the answers you need.
Right, we just don't want to be sharing serial number info publicly.
Murray/Ted, thank you both for your feedback and assistance.

Murray. . .I will try to get the system IDs.  The Service Center is yet another problem.  Everytime I try to run it, I get a message telling me the Service Center hsa stopped working.  And then the only option I get is to close the program.  Again though, I do appreciate your assistance.

I submitted a help request to NI but have heard nothing back on that one. . .this is, of course, so darned frustrating.  :-)


You may just need to update your copy of Service Center, an application which seems to update itself on almost a daily basis. Maybe your copy is old enough that it is no longer compatible with your OS.

Check out this link to download the latest Service Center from NI:

We can continue the activation issue in the Help Ticket!
Login or Signup to post a comment