instrument Volumes in Kontakt player


I hoping someone can shed some light on this subject.  I have a Bass guitar and its volume default setting is at max.  How do I reset the volume so that its not at the max volume?  Thanks for the help! My set-up is listed below.

Macbook Pro OS X 10.7.4
2.4 GHz Intel core i5
4GB 1333 MHz DDR3
Sibelius 7.1
Kontakt 5.2.2
VDL Library
COMB2 Library
Korg Microkey
Hi Jim,

Sorry I haven't responded in a while.  Thanks for the info though and I will let you know.

I'm trying to figure out why the slider would be maxed out in the first place.

Keith - are you saying that the volume slider in Kontakt is showing as [i]higher[/i] than -0.0db? That is the default volume setting for the VDL Bass Guitar in Kontakt. If it's being reset each time you hit 'play' in Sibelius, it sounds like perhaps there's some sort of MIDI message being received. This sounds unusual, but perhaps there's some text or a marking in your score that's affecting this. You might try experimenting with inserting a manual volume change into your score entering this technique text:


If that's too soft (or too loud) change the '90' to something else (between a minimum of 1, and maximum of 127). Does this have any affect?
Hey Todd,

Thanks, I'll try that.
OK, correction now that I am at my home computer.  You have to go into each instrument, click the gear box in the upper left hand corner and then under the Controller tab, uncheck ";accept standard controllers for volume and pan";.  Perhaps this will solve the problem.
Jim/Keith - the Kontakt Player has an option to essentially disconnect the player from the host, making the volume controls independent.  I think it might be under the engine tab or the Midi tab but I am not at my home computer and cannot check.  I know disconnecting this is essential for using Finale.  It may be worth a try.

Hi Jim,

Thanks for the reply, but I've all ready try that.  Evertime I adjust the volume in either the Sibelius mixer or the Kontakt mixer, and then select the play option.  the volume resets back to its default position at max.  Does it have anything to do with the ability to be able to assign Midi or Host Automation?


I think you can just adjust the volume slider  for that staff in Sibelius, which will then affect the corresponding volume slider in Kontakt Player.
Login or Signup to post a comment