Sibelius 5.2.5 crashes during most playback with VDL 2.5.2

Hi, I am having a problem when I am using VDL 2.5.2 in Sibelius 5.2.5.  Every time I play back anything that has VDL instruments in it, Sibelius immediately crashes, usually without the ";spinning ball of death";.  I have tried repairing permissions, resetting the PRAM, no luck.  Still the same problems.  Could the problem be that I updated to OSX 10.8.1? 

Here are my vitals:

1-VDL 2.5.2
2-Kontakt 2.2.2.001
3-Sibelius 5.2.5 (5.4)
4-iMac, OSX 10.8.1, 2.5 GHz Intel Core i5, 4 GB RAM
5-For input, I sometimes use an Oxygen 8 midi keyboard, but I haven't changed any settings for input or output, so I wouldn't know where to find any settings.
6-Using VDL with Sibelius
7-Soundcard settings: CoreAudio, 44100 sample rate, Built-in Output, 41ms output latency


Thanks so much!!

Scott
[quote author=smcope link=topic=4465.msg23350#msg23350 date=1346184917]
At this point, I have to be able to run Sib 5 for work that I do, so upgrading is not an option at this point.
[/quote]

Just in case you didn't know, you can have multiple versions of Sibelius on your machine at the same time. (I have Sib 5, 6 and 7 on mine.)
Wow, that's great. I'm surprised you were able to find an installer for KP3 out there.

Glad to hear you're back up and running��_
I went ahead and partitioned my hard drive and installed OSX 10.6 on there, and after some re-registering and making VDL and Sib 5 compatible with some aliases, I am back up and running.  It was Sib 5 that was the issue with OSX 10.8, KP2 may have had a play in it, but I was able to find KP3, and still the same problem.  At this point, I have to be able to run Sib 5 for work that I do, so upgrading is not an option at this point.  Thanks for the help.
I think when you updated your OS to 10.8, you might have put yourself in a bind with these older software versions. I'm fairly certain that KontaktPlayer 2 is not supported or compatible with 10.8. Sibelius 5.2.5 may not be either. If you upgrade to the current version of Sibelius (v7), you will no longer be able to use KP2, and will have to download the latest version (v5), which is free.

If your version of Sibelius is functioning on 10.8, and you can verify that the problem lies with KP2, then you may be stuck. The earliest ";newer"; version of Kontakt you can get your hands on is probably version 4, and that version will not work in Sibelius 5.2.5.

Upgrading Sibelius is probably your best bet. I think they're running a discount on upgrades at the moment, so it's probalby as good a time as ever to upgrade.

Hope this helps!
I'm not a Sib person, but I believe Kontakt 2 is not compatible with OS 10.8.
Login or Signup to post a comment