OT: Bizzaro Sibelius Problem

Hi everyone,

I've posted about this at the Sibelius forums, but haven't had any luck. Given the wealth of knowledge here, I thought I'd give it a shot:

In Sibelius, I occasionally (more frequently lately) have an issue where upon entering a single note, it's as if I have entered the note two hundred or so times. In other words, I'll enter a note ";once"; and the result will be Sibelius drawing the same note many multiple times after that. (Sibelius will even automatically add bars to facilitate the extra notes and some of those extra notes read as ";unisons"; with a notehead on either side of the stem.)

Some things I've tried to rule out, but can't:
1. My M-Audio midi keyboard. It doesn't appear to have much to do with that. On or off, I still get the problem.
2. VDL Templates -- these tend to be safe or more stable for some reason.
3. MIDI Files. If I try to convert a MIDI file, it almost always responds this way.
4. A New File. Lately upon opening a simple piano template in Sibelius, I get the same result.

This is all in Sibelius 7 (I updated to 7.13 to be sure it wasn't a bug that was fixed). Sibelius 6 doesn't appear to be having the same problem. Ugh, I may have to just revert to Sib6...

One other thing that may be helpful to factor: When I was trying to rule out my midi keyboard, I went into Note Input>Devices and tried testing the keyboard. It lit up like expected, but twice the green bar lit up ";full"; as if I was laying both arms across the keyboard. I wasn't. I had simply hit one note and released it. Thinking it was keyboard related, I tried to get the same ";multiple notes"; without the keyboard and it happened when just using the mouse and keypad.

Needless to say, this is stunting my productivity and if I had hair, I would have pulled it all out by now.

Thank you for any help you can provide. I'm welcome to any suggestion, even if it's speculative.
I changed my default playback configuration to a different one and am not having the problem.

Maybe I had a disfunctional playback configuration? Didn't know that was possible, but maybe it is.

Any other feedback or assistance is welcome.
Yes, Playback Configurations can become corrupted. I don't know what happens or how, and I've not heard of what you've described before, but, one of the things that Sibelius says that can be done is to delete the [b]Playback Configuration[/b] directory from the Sibelius Users folder, restart Sibelius, then rebuild the configurations. (Or if you know exactly which configuration is the problem, then you could just delete that one.)
Thanks for the insight, Hugh. This particular configuration had been my default one, but since doing that, I've built better, more all-purpose ones. This one can just go in the trash and I'll get on with my life!

Ahhhh.... (apparent) closure!
Has anyone every had any issues in Sibelius with certain sounds playing back ";out of tune?"; I've had this occasionally, but have always found a way around it, but tonight I can't seem to do anything right.

Taking a cue from this thread's earlier reply, I have been working through some various playback configurations. This just seems to be happening no matter what, though.

Any ideas?
My CPU is screaming at about 106% usage when I hit these passages that are ";out of tune."; So, I surmise that I have a CPU problem.

While the easy fix may be to buy a new computer, can anyone thing of anything that would allow me to get through my short term projects before buying a new iMac? Perhaps, using General MIDI as opposed to the libraries I have loaded?

Recommendations on specs for a new iMac?

Thank you!
Try exporting an audio file to see if it is compiled without the ";out of tune"; sounds. If it does, this could be a work around for now.
Login or Signup to post a comment