cheese-finale 2012

so i discovered (im sure its no secret) that finale will not play a cheese correctly.  it does not interpret the diddle after the flam.  so i created a second layer with the correct subdivisions and hid that layer.  everything is good.  but heres the deal.  if i dont tie the flam to the diddle, the flam DOESNT GET PLAYED.  if i tie the flam, THE FLAM IS PLAYED.  anyone else experience this same issue? i dont want the tie.  too much clutter.  but i dont want my flame to not have a tie and my cheese to have one.  consistency.  weird.  anyway, any help on this is appreciated.

im not sure if this is the right place to post this.
Are you using Human Playback?
[quote author=toddski link=topic=4573.msg23695#msg23695 date=1363003514]
Are you using Human Playback?
[/quote]

I have used every HP setting including none. All have the same result.
When it comes to diddle and grace note playback, Finale can be a little stubborn. What a lot of people do is completely disable HP, and instead, use the TG Tools smart playback (which places diddles as hidden rhythms in layer 4, and then adjusting grace note spacing in EDUs, or setting it to 64th note in the grace note settings usually help. It's also important that you're actually entering grace notes as actual grace notes with simple/speedy entry, and not entering them as articulations.
Bingo Jim.  I actually use grace note setting to 32.  I've heard others use 16.  In addition, I always set HP to None.  You can add HP for diddles and rolls on an as needed basis using the HP plugin version .... and for hairpin and accent emphasis.  Alternatively, you can just write the diddles out.  If you are going to use any kind of flam/diddle combinations or runs, I find writing it out to be the best solution in terms of playback. 
Login or Signup to post a comment