Very Crushed Diddles and Adjusting Latency

Hello, i have two questions!

I'm writing a cadence for my high school and if i have any diddles in it...they playback really crushed sounding/fast/choppy.  Like for example, its at 112bpm and if i write a count of sixteenth note diddles, a count of 32nd not doubles, a count of sixteenth note diddles, and a count of 32nd not doubles, the diddle playback is very crushed and bad but the 32nd notes sound just fine....but they are the same note value/speed which doesn't make sense to me. I posted a picture of the music below if that description was confusing to any of you.  So my question is how do a have smooth diddle playback?

My second question is this: I am running Kontakt 5/VDL 2.5.5 as a plug-in to Finale.  When i open up Kontakt 5, the ";file"; and ";Help"; tabs in the top left corner are not there so i can't adjust latency.  But when i open it in by itself, the tabs are there. I also posted pics for this too so you all can see. What do i do to adjust latency and things like that when i open it as a plug-in?

Thanks
-Thomas

Go to MIDI/Audio Menu > Human Playback > Custom.

Copy the settings from my screenshot then try and play the passage again. Same problem?

As for the second question, Finale is handling all of that when it is used as a plugin. What type of latency are you encountering? A delay when you hit a key on your MIDI keyboard/etc before you hear any sound?
Oops!! Sorry Todd.

I was actually speaking to Thomas about his poor, suffering diddles. I was mistakenly viewing your signature though. Sorry for the confusion. Thanks for your help in offering some troubleshooting tips!
Thanks Jim .... but I'm not having any problem with my diddles!  It's Thomas who is having problems and I was trying to help him adjust latency.  I don't know what sound card he is using.

Todd
That's the difference between running Kontakt in standalone or as a plugin. Audio settings like latency (aka 'buffer') are typically done in the program that's hosting your audio. If running as a plugin in Finale, then Finale is the host. If running in Standalone mode, then all audio is coming directly from Kontakt (as an application) which is why it gives you those audio settings.

What you're describing also sounds like it could be the result of a low grade sound card. Assuming the Audigy in your signature is what you're using, double check that you're using the latest drivers for it.
Try adjusting the latency in Finale.  Go to the MIDI/Audio tab at the top of the program.  Go to Device Set-up >>>> Audio Set-up.  On the bottom of the Audio Set-up menu is a drop down for Buffer Size.  Try changing the buffer size to clean up the playback.  Also, I would suggest not using Human Playback if you are (e.g. - set to none).

Todd
Login or Signup to post a comment