Tenor Volume

I finally have everything working well in my template except that I don't know how to adjust the tenor line volume.  Without dynamics written I can barely hear the tenor line.  How do I adjust it to where the tenor section is automatically louder by default?  I have tried to adjust this in Kontakt 5 (volume slider) but it doesn't apply to the template.

Windows 7
Finale 2011
VDL 2.5.2 update
Kontakt 5
TWS outdoor template


Are you using the Finale specific sounds from the VDL Library. These are in the full VDL, not the VDL sounds included with Finale.
I believe so.  In Instrument List the Perc MIDI Map setting is on VDL Tenor Line Manual.  I have the TenorLine Manual MW KS loaded and assigned to the correct channel.


What Ted means is that, if you own the full version of VDL, there are a complete group of instruments called ";Finale Specific Instruments."; These are the same as the other instruments, but they are all a good deal louder by default. Please be sure that you are using/assigning these instruments, rather than the normal ones.
Wow! It works! Thank you!

I need to go back and reassign all instruments to Finale specific and readjust volumes but the sound quality and volume issues are MUCH better. 

Thanks again for all the help!

Login or Signup to post a comment