Playback problems with battery percussion

Sibelius question for the day (7.1.3)/IMAC Mountain Lion 10.8.4/16 gigs of RAM: When I play back our pre-game score, winds and battery, it sounds like some of the drum pats are not playing back correctly, smoothly, like there is a slight nano-hesitation. Should not be a too many sounds issue? Does not appear to be a latency issue? I seem to remember something about buffering from earlier discussions about VDL. I went in and changed the buffer and it did not affect the playback.  My other Sibelius files with winds and VDL do not have this problem.  Anyone have any ideas?
";Zapping the PRAM"; means to clear the ram cache during the computers initial startup sequence.  This memory stores information even if the computer is turned off and sometimes needs to be cleared to alleviate issues with speaker volume, screen resolution, startup disk selection, etc. 

To do this on a mac you turn the computer off and then turn it back on again.  Before the grey screen appears you depress the command, option, P, and R buttons (in that order) until the startup sound is audible again. 

Hope this helps, I am currently trying to see if resetting the PRAM will help with monitor noise when I hook up my cinema display to my computer in clamshell mode. 
Quick question -- what does ";zapping the PRAM"; mean?  (I'm PRAM ignorant ha)
Cool. Your playback preferences look virtually identical to mine, so I didn't spot anything obvious there. I think some of that will depend on how robust your system is in terms of processor speed, RAM, etc.

Glad to know the ol' PRAM did the trick!
Thanks, Murray.  Zapping the Pram seems to have done the trick.  I have attached my playback preferences in case you see something that needs to be adjusted.  Hope you are well.
Hey Neal,

Have you tried:

-Restarting the computer?
-Zapping the PRAM?
-Checking the Live Playback Start Position settings for the offending parts?
-Checking the Sib Playback preferences for any preferences that might be causing some kind of system overload?
And now the other files are having the same playback problem.
Login or Signup to post a comment