Missing sounds within Instruments

I am using Finale 2014 in Windows. I am using VDL templates.  I have Kontakt Player 5 with VDL Library version 2.5.5.  My percussion map is set to TenorLine Manual and I have TenorLine Manual LITE (MW KS)in Kontakt player. The midi channel in Finale is set to the same midi channel in Kontakt.  I can scroll the notes on the tenor line staff and see all the different sounds available in the tenor library but not all the sounds play as I scroll up and down through the staff.  When I look at the percussion layout section in Finale some of the midi notes are missing from the TenorLine Manual Lite layout. Please let me know what I am missing or what I need to do to correct the problem.
Glad to hear things are working. Were you using a 2010 template?
Thank you for your assistance.  I copied everything over to 2012 template and everything is working fine!
The names listed under the Note Type column are Finale supplied names. Those found when using one of the template files appear as ";Note Type (Custom #)";. As an example a bass drum sound would appear as ";Tenor stand hit (Custom 1)";.

Which VDL template are you using as a file? Based on the screen shots, which helped a great deal, it appears as though you are using templates created for Finale 2010.

While they are compatible with Finale 2014 and VDL 2.5, do not include any of the sounds added to VDL 2.5.5 as it was not released until the middle of 2012. To have those sounds you would need the most recent release of the Finale/VDL 2012 templates.
Thank you for your assistance.  I have included pictures of the tenor percussion layout and the bass drum layout.  I am having the same problem with the bass drum sounds.  The snare drum and the mallets seem to be working fine. 
Which notes specifically are missing?
Login or Signup to post a comment