Tenor-shot problem in Sibelius 7.5

I recently installed Sibelius 7.5 and everything works fine, except, the Tenorline shots. When I enter the note into the staff, it doesn't make the sound either. When I go to do a playback of the specific bar, it doesn't make any sound. The other notes work correctly! I've looked for 3 days on the internet for a resolution, no luck. I saw that I may need to upgrade to VDL 2.5.5 which I did, still no luck. I have Kontakt Player 5 as well.

Any help is appreciated!

Macbook Air
Sibelius 7.5
Virtual Drumline 2.5.5
Kontakt Player 5
Assuming that you're using a template from The Write Score ([url=http://www.thewritescore.com]www.thewritescore.com[/url]), I think this would be a question for them, the template is where all the mapping has been done for you. Virtual Drumline is simply the library���the sounds���and doesn't control anything having to do with functionality in Sibelius.
It ended up not being a Template issue. See here: http://forum.thewritescore.com/index.php?topic=515.0
I'm trying to make sense out of this now. I guess I had forgotten that these extra rim/shot sounds were added in 2.5.5. It's a great idea, and useful. However, it seems we did not include the extra rim/shot keys in our keymap, nor do I see these in the TWS documentation for the 7.0a template. Am I missing something obvious?
It didn't change the [i]use[/i] of the Template in any way, which is why I didn't make a note of it (other than maybe ";VDL 2.5.5 is REQUIRED to make full use of VDL Template 7.0a";). What changed was all under-the-hood stuff. And if I remember right, it was a last-minute addition to the TenorLine patch files before 2.5.5 was released.

Somewhere IndyDrummer missed a step (or something) when he updated to 2.5.5. He is looking that over again to get it sorted out.
Login or Signup to post a comment