Echo/reverb during entry/playback

I'm using Finale 2012 with VDL 2.5.5. I am trying to use the VDL sounds for an orchestra template that came with Finale 2012. I am using Kontakt as a plugin to playback/enter the sounds & am using a nanoKEY2 midi keyboard for entry. I've selected the Concert/Field/Piccolo/Rope drums under the percussion midi map & selected the same under the notation style settings. In Kontakt, I've selected the concert snare drum. When I enter notes, or playback the piece, the concert snare has an echo/reverb effect. I don't get that problem when using one of the Write Forum's templates. However, since I've already entered all of the horn music in this template, I don't want to have to start over in a new template. Any help in getting the echo/reverb effect to go away would be most appreciated!
Use the Audio/Midi menu > Audio Units/VST Banks and Effects > there is a section in the lower center for audio effects. From there you may enable/disable and/or adjust setting for any playback effects. The reason they aren't there in TWS templates is because they are all disabled. 
That fixed it. Thanks!!
Login or Signup to post a comment