VDL Crashes on Install

Bought a New MacBook Pro (the latest fastest model) and I am trying to install Virtual Drumline, but when I get to the part were it actually starts to install it just crashes.  Everytime!!!  Anybody know why this is doing it. 

Version 2.5

Nick
Thank You for the Help.

I have been so use to just using VDL on my old computer that I didn't think anything when I had to reinstall it on my new computer.  Thanks you for the help. 

Now just got to set it up with Sibelius 7.13

Nick
Hi Nick,

If you're using the installer on your older VDL 2.5.0 DVD, it's going to crash on your newer macbook. It's done this since OS X 10.5 (Leopard). There's a support article about this [url=https://www.tapspace.com/news/vdl-2-5-0-leopard-installer/]here[/url].

Since you're using a zippy new Macbook, I would [b][i]not[/i][/b] recommend you go that route. Instead, I would highly encourage you to update to [url=https://www.tapspace.com/news/vdl-2-5-0-leopard-installer/]VDL library 2.5.5[/url]. If you use VDL library 2.5.5, you won't even need an installer for the library. You'd install Kontakt Player (version 4 or 5), place the VDL library folder (and files) where you want them to live,  then simply ";Add Library"; to get the library into Kontakt.

The 2.5.5 library and newer versions of Kontakt will perform much more reliably on your newer machine, and you won't have to hassle with all the subsequent library updates that going the Leopard Installer patch route will require.
Login or Signup to post a comment